LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 11-16-2004, 06:03 PM   #1
coffeedemon
LQ Newbie
 
Registered: Jun 2004
Distribution: Slack 9.1
Posts: 26

Rep: Reputation: 15
Segmentation Fault after glib install slack 9.1


Everything was working fine. I decided to install ABC client for bittorrent when i tired to compile it didn't work searched around found out i didn't have all the glibs only for reading not make exacutables.

so i #swaret --install glib as soon as it finished. nautilus would not open. i figured it crashed some how. "#killall nautilus" tried again - nothing. so i typed it in command "#nautilus" and it gives segmentation fault. so i decided just log off go to command then start X back up. But that gave me "Segmentation fault" so i rebooted... now i get a ton of mudules unrevoled errors booting, i tried to startx it crashes and i get a very large list of:

"Symbol ***path to module*****.o is unresolved"
waiting for X server to shut down

now when i boot up i can't even "ls" i can cd into directories but i can't list or anything. i upgarded the kernel earlier today and tried to boot on both kernels 2.4.26/27 no change.


Slack 9.1 Kernel 2.4.27


EDIT: when i swaret --search glib to see what exactly i installed for glib it doesn't even reconize the slackware version i'm using and recomments i upgrade to v8.1+

Last edited by coffeedemon; 11-16-2004 at 06:06 PM.
 
Old 11-16-2004, 10:24 PM   #2
coffeedemon
LQ Newbie
 
Registered: Jun 2004
Distribution: Slack 9.1
Posts: 26

Original Poster
Rep: Reputation: 15
any ideas what i can do to fix it? my computer is utterly useless
 
Old 11-17-2004, 09:41 AM   #3
egag
Senior Member
 
Registered: Jul 2004
Location: Netherlands
Distribution: Slackware
Posts: 2,721

Rep: Reputation: 52
hi there,

maybe this thread can help you : http://www.linuxquestions.org/questi...hreadid=255487

egag
 
Old 11-17-2004, 09:50 AM   #4
coffeedemon
LQ Newbie
 
Registered: Jun 2004
Distribution: Slack 9.1
Posts: 26

Original Poster
Rep: Reputation: 15
thank you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Segmentation fault / Slack 10 lennard Slackware 7 08-31-2006 09:49 AM
Firefox Java Install - Segmentation fault jrichardson Linux - Software 1 05-13-2005 11:51 AM
Segmentation Fault during slack install? BajaNick Slackware 0 01-08-2005 01:47 AM
Oralce 9i Install - segmentation fault hrc Linux - Software 0 07-30-2003 01:57 PM
RPM install Segmentation fault netice Linux - Software 4 07-25-2003 12:27 PM


All times are GMT -5. The time now is 10:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration