Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 08-18-2003, 12:25 PM   #1
LQ Newbie
Registered: Aug 2003
Location: The Netherlands
Posts: 24

Rep: Reputation: 15
sed downgrade?

I have installed Slackware 9.0 and was just trying out swaret to upgrade to Slackware Current. One of the important updates was:

New: sed-3.60-i386-1 - Installed: sed-4.0.5-i386-2

How come 3.60 is mentioned as newer than 4.0.5, is something wrong here? I checked the FTP and indeed sed 3.60 is used in current while 4.0.5 is used in 9.0.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to downgrade from 9.2 to 9.1 netsurf SUSE / openSUSE 10 04-10-2005 01:44 PM
sed and escaping & in something like: echo $y | sed 's/&/_/g' prx Programming 7 02-04-2005 12:00 AM
Downgrade from current to 9.1? nivek7 Slackware 3 04-15-2004 12:42 AM
Insert character into a line with sed? & variables in sed? jago25_98 Programming 5 03-11-2004 07:12 AM
Downgrade RH9.0 to 8.0 Beuzekom Linux - Newbie 3 08-16-2003 03:53 PM

All times are GMT -5. The time now is 03:39 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration