LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-19-2011, 11:34 AM   #1
stf92
Senior Member
 
Registered: Apr 2007
Location: Buenos Aires.
Distribution: Slackware
Posts: 3,125

Rep: Reputation: 46
SeaMonkey forgets the magnification (zoom) when it opens a new tab.


To users of SeaMonkey, hello:

Every time I want to change the magnification to 110, I must do View>Text Zoom>Other and write the figure in the box. I'm getting a bit tired of this. However, having looked into Edit>Preferences I have not been able to find anything. But there must be a way of setting the magnification once and for all.

The help is useless, as it is a mere restatement of the the pull-down menus entries names, something that the name already implies. Furthermore, each time I open a new tab I must reset the magnification to 110 (a not predefined value in SeaMonkey). How do I make this web browser to remember the magnification?
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 08-20-2011, 07:36 PM   #2
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 7,727

Rep: Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459
My Opera does the same thing. I will keep magnification within the same tab, but revert to default in a new one. Opera, though, gives me a preferences dialog for setting the default zoom at intervals of 10 percentage points.

I found this about Firefox (I had "seamonkey," not "firefox" in the search string). It might be worth a look:

http://maketecheasier.com/28-coolest...cks/2008/08/21

I haven't tested it.
 
Old 08-21-2011, 04:03 AM   #3
stf92
Senior Member
 
Registered: Apr 2007
Location: Buenos Aires.
Distribution: Slackware
Posts: 3,125

Original Poster
Rep: Reputation: 46
It's not only the magnification, but the spell checking too. I wonder: have you tried to contact the Opera people? When I have done this with regard to SeaMonkey its been useless.
 
Old 08-21-2011, 05:31 AM   #4
GazL
Senior Member
 
Registered: May 2008
Posts: 3,392

Rep: Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917
I've reported bugs to Opera before and they got fixed within a release or two. Whether that was anything to do with my report though I have no idea as they don't respond to bug reporters personally.

For seamonkey you could try this workaround:

type about:config in the location bar.
enter "zoom" in the filter
double click zoom.minpercent and change the value to your desired value.

It's not perfect as after doing this you won't be able to shrink anything past that value, but it will force your zoom to remain in the range you specify.


It sounds like what you're actually wanting is a "zoom.initialPercent" config option. I don't know how open the Mozilla guys are to feature requests having not dealt with them myself, but if the idea makes sense and there's a usage case for it (And in this case I think it does, and there is), I don't see why they wouldn't be open to suggestions.

Just remember that you are making a request, be polite, explain clearly what you'd like and why you think it's useful, and whatever you do don't demand that they add your feature: that really pisses-off developers and they're likely not to implement your request just out of spite!

Last edited by GazL; 08-21-2011 at 05:37 AM.
 
Old 08-21-2011, 08:39 PM   #5
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 7,727

Rep: Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459
When I use zoom, it's because something on the page is too small for me to read. I don't use it regularly.

Accordingly, for my usage, the existing behavior is a feature not a bug, as I do not want new tabs zoomed.
 
2 members found this post helpful.
Old 08-21-2011, 09:05 PM   #6
stf92
Senior Member
 
Registered: Apr 2007
Location: Buenos Aires.
Distribution: Slackware
Posts: 3,125

Original Poster
Rep: Reputation: 46
I understand. It's just the opposite of my present case. But you've made me see what I can do. I can tailor /etc/xorg.conf to lower resolution, which will automatically reder everything magnified. The virtual screen will go off the physical screen borders but its the only solution I can think of.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Seamonkey's tab has no "x" to close TigerLinux Linux - Software 10 08-25-2011 11:52 PM
Seamonkey and Seamonkey libs update for Slackware 13.1? Lufbery Slackware 7 08-05-2011 03:00 AM
[SOLVED] Seamonkey and tab close buttons Mr. Alex Linux - Software 2 06-20-2011 02:32 AM
is there a screen magnification software for DL 3-5 and how to instal it (.deb or RPM craig davidson Linux - Newbie 3 03-09-2009 07:33 AM
Kpdf: How Do I Zoom To Any Desired Magnification? stf92 Linux - General 2 07-18-2008 05:30 PM


All times are GMT -5. The time now is 09:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration