LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-11-2004, 03:41 AM   #1
kdm
LQ Newbie
 
Registered: Feb 2004
Distribution: Slackware
Posts: 2

Rep: Reputation: 0
Scroll under Kde3.1 problem


I can use my mouse scroll. I try evrething, but bacause as a newbie or something else I can handle with this problem.

P.S. Sorry for my English. I'm Bulgarian. !0x
 
Old 03-11-2004, 03:58 AM   #2
Mogwa_
Member
 
Registered: Aug 2003
Distribution: Slackware, Evil Entity
Posts: 63

Rep: Reputation: 15
in the file /etc/X11/XF86Config there are the options for the mouse. Need to add or change the file where your mouse settings are to look some thing like this.

more info can be found here http://www.unixguide.net/freebsd/faq/11.04.shtml

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psm0"
Option "ZAxisMapping" "4 5"
EndSection
 
Old 03-11-2004, 04:23 AM   #3
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654
We would need more info on what kind of mouse you have. My mouse is an optical mouse but it plugs into the ps/2 mouse port. Here is what my mouse section of the XF86Config-4 file looks like:

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
EndSection

I had to change my Protocol value from auto to IMPS/2 before the mouse wheel would work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn - KDE3.4 and now back to KDE3.2 with old settings shazam75 Mandriva 1 05-21-2005 12:22 AM
kde3.2 updating suse 9.1 --->kde3.3 netsurf Suse/Novell 12 05-14-2005 03:09 PM
After removing kde3.2, and installing kde3.3...fonts look bad. RoaCh Of DisCor Linux - Software 3 10-23-2004 08:27 PM
Scroll feature in Logitech Scroll mouse does not work ssmaitra Linux - Hardware 6 11-11-2003 07:43 AM
Another KDE3 Problem Kernel_Killer Linux - Software 0 08-09-2002 04:08 PM


All times are GMT -5. The time now is 12:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration