Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 03-31-2005, 12:56 AM   #1
Registered: Mar 2005
Posts: 69

Rep: Reputation: 15
Screen blanks after 10 mins

Hi all,

I just bought an Epia Via MII 6000 board , it runs great on slack. But i have a small problem. My monitor screen went blank after 10 mins or so. I couldn't find any where in the bios itself an option to reset that. I went through very careful the Bios user's manual. Is there an option some where in the kernel to disable this ???

thanks in advance ??
Old 03-31-2005, 01:01 AM   #2
Registered: Oct 2004
Location: Small Town USA
Distribution: slamd64 2.6.12 Slackware 2.4.32 Windows XP x64 pro
Posts: 383

Rep: Reputation: 30
As root on a command line type: setterm -blank 0
or however many minutes you want before blanking.

Note: Its a Zero not o


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen Blanks after Boot farley Slackware 4 06-29-2005 10:27 AM
screen blanks during installation madvikas Linux - Hardware 3 06-21-2005 12:55 AM
Screen blanks out after I log out simeandrews Slackware 1 06-08-2004 02:00 PM
screen blanks after 2.6.6 boots dejavu_01 Slackware 1 05-20-2004 11:25 PM
screen blanks out on boot General Dude Debian 2 08-13-2003 02:49 PM

All times are GMT -5. The time now is 09:26 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration