LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-09-2012, 09:59 PM   #1
offplanet
LQ Newbie
 
Registered: Oct 2009
Location: california
Distribution: slackware slax
Posts: 28

Rep: Reputation: 0
scim problems w/kde 4.8.5 & xfce 4.10, vi mode


I am using the latest RC as of September 9. I am going to relate the problems I am having using konsole. I have set -o vi turned on. escape k doesn't work to recall the last command. I am using kde 4.8.5. I was using xfce 4.10 until the problem. Pressing the letter L echos the number 3 in 4.10. I tried control-alt-3 and the letter L also echo the number 3. so I moved to kde. I could not find scim tool in xfce. When the problem started with vi mode the scim icon changed from a keyboard icon to an "EN" icon. When I type each word gets highlighted until I move to the next word. I just checked terminal 4.8 and vi mode works. As a rule I don't use terminal because line-wrap is wonky. (and I can't figure out how to make it behave.) the scim stuff started happening between rc2 and rc4. Before rc2 I installed the bash-completion package. I only have one machine so I am uncomfortable with risking my internet connection with a reinstall. all other suggestions are welcome. Thanks in advance. edit: xfce 4.10 is the L translating to the number 3. what is the tool to reset scim input in xfce? why does this happen in ctrl-alt-3 vt console as well? kde 4.8.5 why is my input highlighted until I move to the next word? Before the latest updates input highlighting did not happen. why does escape k not call up command history? It worked normally before the latest updates. Thx Update: Reboot cured kde vi mode escape-k problem. scim input icon has changed back to keyboard from "EN" icon. ctrl-alt-3 vt console works when I log in with kde under X but not when I login in under xfce. scim input menu displayed when clicking on the keyboard icon has changed. when escape-k failed to work English was at the top of the list with a separator bar between it and the rest of the list. Now that escape-k is working English is at the bottom of the list with no separator bar. (topographically yuck)

Last edited by offplanet; 09-10-2012 at 06:38 PM. Reason: clarification of rambling description, after reboot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SCIM for KDE General Linux - Software 1 06-23-2010 06:26 AM
scim, skim and input to KDE programs ozanbaba Slackware 1 05-13-2009 02:31 AM
Xfce problems with task bar and xfce-panel aeruzcar Linux - Software 4 06-26-2006 06:29 AM
Scim/kde anticuchos Linux - Software 2 11-24-2005 12:30 PM
Scim + KDE (slackware/general) Dodecha Linux - General 5 03-21-2005 09:56 AM


All times are GMT -5. The time now is 11:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration