LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 11-29-2002, 10:25 AM   #1
KenHan
LQ Newbie
 
Registered: Nov 2002
Location: Sweden
Distribution: SlackWare 12.2
Posts: 19

Rep: Reputation: 0
Question Samba problems


Hi all!

I'm using a rh 7.3 server, and have it setup to share alot of diskspace using samba (slack + win2k clients connecting to it). Everything was working fine,
and then all of a sudden my smbmount script didn't mount the disks on the rh 7.3 server. Since it had been up for a long time I decided to try a reboot, and when closing it I noticed alot of services "failed" to shutdown.. nmb etc..

I did an "up2date" applied everything that could be fetched and restarted again ... all services starts withouth errors, and I thought it was solved, however the problem resists. I cannot mount stuff from the shared samba (rh7.3) ... so I tried with my win2k client to make sure it wasn't my slackclient that was messing up ... but the result was the same .. the samba server doesn't share stuff the way it used to ...

I've stopped the iptables/ipchains services on the rh7.3 server and restarted the samba server .. but the result is the same ?

If anyone can give me a clue I would greatly appreciate it .. also I do not know what information I have to include in this question to make it easier for anyone to help me.

strange cause it's been working perfect for months ..... hmm.

Thanks in advance..

//KenHan
 
Old 11-29-2002, 03:49 PM   #2
KenHan
LQ Newbie
 
Registered: Nov 2002
Location: Sweden
Distribution: SlackWare 12.2
Posts: 19

Original Poster
Rep: Reputation: 0
got it solved ... it was my own stupidity
my memory isn't what it used to be...

thanks anyway folks..

//KenHan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba/Cups print sharing problems (/var/spool/samba files) Gates1026 Linux - General 9 06-23-2013 02:33 AM
Samba Problems again :) Iztari Linux - Networking 18 06-24-2004 12:00 PM
samba problems... Digital_Err0r Linux - Networking 1 03-20-2004 05:46 PM
Samba problems. Zombie13 Mandriva 4 03-11-2004 03:34 AM
[Samba] Problems since update to samba 3 ffred Linux - Networking 6 01-02-2004 07:19 PM


All times are GMT -5. The time now is 07:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration