Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 02-17-2007, 10:03 AM   #1
Registered: Jan 2004
Location: Poland, Poznan
Distribution: Slackware current
Posts: 205

Rep: Reputation: 17
Samba issues XP versus W98/Me


I connected my T23 laptop (current Slack onboard) to a small network consisting of some XP, W98 and Me machines.
I wanted to fully use their shared dirs and printers but all I got was only :
1. seeing all machines as icons via Smb4k browser,
2. only XP shared dirs are usable not the others
3. error like that:

bash-3.1# smbclient --list W98computer --user LINUX

Sharename Type Comment
--------- ---- -------
cli_rpc_pipe_open: cli_nt_create failed on pipe \srvsvc to machine W98computer. Error was ERRSRV - ERRerror (Non-specific error code.)
1 WIN98 DRIV Disk
NRG7020 PCL6 Disk
E Disk
IPC$ IPC ******* (RIPC)

Server Comment
--------- -------

Workgroup Master
--------- -------

What's wrong with my Samba ?
Thanks in advance , Brodo
Old 02-18-2007, 01:16 PM   #2
Senior Member
Registered: Mar 2006
Distribution: SLACKWARE 4TW! =D
Posts: 1,519

Rep: Reputation: 62
1. avoid Smb4k browser it's beta last I checked it out, and I did have issues with it, and I did not like the fact that there is no md5 checksum for sources for this application.
2. go thru alien bob's wiki for samba and doule check what you have.

3. in KDE control center you can input your "windows username" and "windows password" that you use for when you browse your lan.

4. slackware does not include the lisa lan daemon, but the KDE will use it. the lisa is needed to give you the usage/goal that you were trying to achiev with smb4k.

5. or you can just use knet attach to "map the windows share" kind of like 'mapping a drive' tool in windows.

any questions post back,

bye for now.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Run level 3 versus 5 -- having issues with services poweredbydodge Linux - Enterprise 3 11-16-2006 06:05 PM
Problems with W98 and Ubuntu hans001 Linux - Newbie 2 07-13-2006 03:32 AM
using ubunto with MDK and W98. d1l2w3 Ubuntu 0 05-19-2005 08:58 AM
Can't connect to Linux pc from W98 pc Hoolie Linux - Networking 14 10-28-2003 10:39 AM
Newbie install MD 9.1 - W98 Remote Mandriva 2 09-29-2003 01:58 PM

All times are GMT -5. The time now is 11:21 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration