LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   samba 3.0.14a package (http://www.linuxquestions.org/questions/slackware-14/samba-3-0-14a-package-319555/)

davidsrsb 05-02-2005 09:51 PM

samba 3.0.14a package
 
Has anybody managed to download samba 3.0.14a package from linuxpackages.net? I was trying to get it because the slackware "current" is still 3.0.13 and my server seems to have a memory/resource leak with it.

mdarby 05-03-2005 05:52 AM

Why not compile from source?

davidsrsb 05-03-2005 08:36 PM

Samba is a huge package and I expect there to be a lot of dependancies

mdarby 05-04-2005 05:58 AM

Not really. KDE is a huge package. Samba will compile in 5 minutes on modern hardware.

davidsrsb 05-04-2005 09:35 AM

I have read about problems with LDAP

mdarby 05-04-2005 09:55 AM

LDAP is a problem in and of itself ;)

davidsrsb 05-06-2005 04:33 AM

Solved by contacting the author of the package.
Fixed my memory leak.
He uses --with-ldap=no by the way

jong357 05-06-2005 01:12 PM

Quote:

Originally posted by davidsrsb
Samba is a huge package and I expect there to be a lot of dependancies
I'm sorry, but I got a good laugh out of that... Thats like me not wanting to walk down to UDF because it's more than one block away.... I built Gnome on LFS. Now theres a 250 package dependency chain total... It took a minimal ammount of effort to compile samba.. I ended up using that switch as well.... Glad you got it worked out... ;)

davidsrsb 05-06-2005 10:45 PM

I have wasted a LOT of time trying and failing to build Gnome based applications on Slackware. I was not shocked to see Gnome dropped by Pat, it is a real moving target.

jong357 05-07-2005 02:11 AM

Yea, I don't blame him either. It gets worse and worse with each release...

bmfan 05-07-2005 07:27 AM

I contacted TG at linuxpackages.net, the package should be on all the mirrors now


All times are GMT -5. The time now is 03:19 AM.