-   Slackware (
-   -   Ruby-1.9.3 in Current (

Woodsman 06-26-2012 02:50 PM

Ruby-1.9.3 in Current
In Current, ruby was updated a few weeks ago to version 1.9.3. Curiously, the header files installed to /usr/include/ruby-1.9.1 rather than /usr/include/ruby-1.9.3.

Is this by design from upstream or a small build issue Pat needs to know about?

volkerdi 06-26-2012 02:51 PM

That's where upstream puts them... no idea why.

Woodsman 06-26-2012 10:40 PM

Methinks the ruby people are a tad off center, but as long as you are in the know then "that's the way it is...." :-) Thanks.

All times are GMT -5. The time now is 12:16 AM.