LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-02-2011, 07:49 PM   #1
jamesf
Member
 
Registered: Dec 2004
Location: USA
Distribution: Slackware 12 and higher
Posts: 229

Rep: Reputation: 51
rss-glx-0.9.1-i486-1alien broken by imagemagick upgrade in -current


Well, at least MatrixView of that the rss-glx package was. It requires libMagick*.so.3 and the imagemagick upgrade carries along with it libMagick*.so.4.

I'd fix it if I could in a timely manner. ;v)

I hacked it into working by creating links for libMagickWand.so.3 and libMagickCore.so.3 to their respective .so files, which in turn link to the real .so.4 files.
 
Old 01-03-2011, 04:37 AM   #2
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,379

Rep: Reputation: Disabled
Just rebuild that package from the source...
I'll probably do that once Slackware 13.2 is out.

Eric
 
Old 01-03-2011, 08:37 AM   #3
jamesf
Member
 
Registered: Dec 2004
Location: USA
Distribution: Slackware 12 and higher
Posts: 229

Original Poster
Rep: Reputation: 51
Thanks! Just wanted to let you (and others) know. ;v)
 
Old 01-04-2011, 06:15 AM   #4
phi11ip
Member
 
Registered: Jul 2007
Location: Nottingham, UK
Distribution: Slackware64-current
Posts: 56

Rep: Reputation: 15
Quote:
Originally Posted by Alien Bob View Post
Just rebuild that package from the source...
I'll probably do that once Slackware 13.2 is out.

Eric
Does this mean Slackware 13.2 is imminent then :^)
 
Old 01-04-2011, 07:33 AM   #5
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,379

Rep: Reputation: Disabled
Quote:
Originally Posted by phi11ip View Post
Does this mean Slackware 13.2 is imminent then :^)
Not at all... just that I don't have the time (or the inclination) right now to compile that package.

Eric
 
Old 01-04-2011, 08:09 AM   #6
jamesf
Member
 
Registered: Dec 2004
Location: USA
Distribution: Slackware 12 and higher
Posts: 229

Original Poster
Rep: Reputation: 51
I also noticed last night that the same or similar package had been put up on slackbuilds.org. So, there's another alternative for people.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[-CURRENT] QScintilla-2.4-i486-1.txz corrupted? raffaele181188 Slackware 3 10-29-2009 03:49 AM
broken xfce desktop after upgrade to slackware-current Gustav 4 Slackware 9 08-06-2009 06:52 PM
Upgrade of imagemagick in >12.2 current breaks dvdrip dependency rpedrica Slackware 4 05-26-2009 08:19 AM
SlackPkg trying to upgrade rpm2tgz-1.0-i486-1.txt in -current niels.horn Slackware 3 05-09-2009 10:43 AM
how to install rss-glx screensaver crazyjedi Linux - Newbie 1 04-03-2006 05:35 PM


All times are GMT -5. The time now is 07:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration