LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 05-02-2014, 02:52 PM   #16
Registered: Sep 2012
Distribution: Slackware
Posts: 33

Rep: Reputation: Disabled

This is after adding your line to stop the ssb module from loading
I would play around with that line to stop the ssb module from loading.
That is, if you are going with the 'wl' module, you need to stop all the b43 stuff from loading.
Old 05-02-2014, 06:52 PM   #17
Registered: Jun 2010
Distribution: Slackware 14.1 64 bit MLED with XFCE 4.12
Posts: 302

Rep: Reputation: 59
If you use the b43 module you need to uninstall the sta driver. You should just need the b43-firmware and b43-fwcutter. The two drivers (b43 & wl) conflict with each other.
Old 05-03-2014, 07:45 AM   #18
Senior Member
Registered: Apr 2005
Posts: 1,687
Blog Entries: 3

Rep: Reputation: 708Reputation: 708Reputation: 708Reputation: 708Reputation: 708Reputation: 708Reputation: 708
BCM4331 is supported by B43 but only in b/g mode.

In view of this you might want to concentrate on getting wl installed from the slackbuild. If you blacklist b43 and associated modules they should not be loaded. To make sure they are not loaded, reboot and check lsmod output.

The "eth1" device name is normal with wl/broadcom-sta as I recall - just configure wicd to use that. If you can connect, as you seem to have done, but get poor speeds, that's probably as good as it gets...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadcom wireless adapter not working AGazzaz SUSE / openSUSE 1 04-03-2013 10:54 AM
Broadcom Wireless not working Suse 11.3 fjd SUSE / openSUSE 3 01-06-2011 09:12 PM
[SOLVED] Slack64 13 (fresh) Broadcom 4312 no wlan archangel.k978 Slackware 7 03-21-2010 07:42 PM
My broadcom wireless ain't working. analist2k Linux - Hardware 1 12-11-2008 01:23 PM
how-to: Get Broadcom Wireless working on your lappy ;) ollywompus Linux - Laptop and Netbook 1 01-27-2006 01:51 PM

All times are GMT -5. The time now is 05:51 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration