LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Request for slackware-current (http://www.linuxquestions.org/questions/slackware-14/request-for-slackware-current-629465/)

jong357 03-20-2008 10:05 AM

Request for slackware-current
 
To the powers that be, I was wondering if we could sneak a new package into current. That being dbus-python.

Current is looking REALLY nice right now. Gnome builders are especially appreciative. ;) Keep up the great work!!

Something else one might consider is updating popt but it isn't all that big of a deal I suppose. Everything seems to be ok with 1.10.x tho.

A big thanks to the Slackware team for all their hard work!

pdw_hu 03-20-2008 12:41 PM

I'd also like to append a few comments to the subject:

1) irssi update? 0.8.12 has been out for quite a while now.
2) mv blackbox-0.70.1 from extra to xap/
3) will xorg-1.4.99.x make it into final 12.1?

jong357 04-12-2008 06:56 AM

Thanks Robby... ;)

rworkman 04-15-2008 03:46 PM

Hehe; I actually hadn't seen this - I just knew that dbus-python was needed for the hplip update.

jong357 04-15-2008 07:01 PM

Just as well... :cool:

Now if we can just squeeze glib 2.16 in current.... I think hplip needs that as well... :D

Bruce Hill 04-15-2008 07:06 PM

Pat's not doing anything but bug fixes in -current now. No feature
requests until after 12.1 is released. So unless you can show a bug ...

jong357 04-15-2008 09:34 PM

Was kidding... gvfs in 2.22 needs 2.16.x.... No matter. I'll be dumping (and others) at least 10 "gnome" packages when 12.1 comes out. Keeping a glib2 replacement is fine with me.

Can't wait for 12.1... Should be great to build on.


All times are GMT -5. The time now is 11:26 AM.