LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-17-2004, 02:56 PM   #1
Shr00mBoXx
Member
 
Registered: Dec 2003
Distribution: Slackware 9.1
Posts: 63

Rep: Reputation: 15
Reinstalled Slackware 9.1 no SBLive (SOLVED)


I just reinstalled Slackware 9.1 (Had 9.0 installed and upgraded) and I just noticed my sound blaster live is not found, I am not sure of the modprobe command to figure this out, I have looked around and found no clues anyone able to help me out

EDIT: I figured it out... please remove this if you are a moderator

Last edited by Shr00mBoXx; 06-17-2004 at 02:59 PM.
 
Old 06-17-2004, 03:21 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well the post wont' get removed, what you should do when you figure something out
is to post your solution, because if someone in the future has the same/similiar problem
they can reference your post to assist in their learning also ...
 
Old 06-20-2004, 10:12 PM   #3
Shr00mBoXx
Member
 
Registered: Dec 2003
Distribution: Slackware 9.1
Posts: 63

Original Poster
Rep: Reputation: 15
Nothing simple... I was just dumb and had forgotten alsa mutes everything... so I ran alsamixer and clicked "m" on master.. unmutted.. it still however mutes on restart but whatever
 
Old 06-20-2004, 11:46 PM   #4
wpyh
Member
 
Registered: Jun 2004
Location: Beijing
Distribution: Slackware 9.1 but FUBAR with packages I compile myself, and OpenBSD (not exactly a distro) on QEMU
Posts: 153

Rep: Reputation: 35
You should use alsactl to store it in the file /etc/asound.state, so that it gets preserved every reboot:

# alsactl store

It is restored by

# alsactl restore

Which you don't need to do yourself, since it is done inside /etc/rc.d/rc.alsa
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstalled XP and can't get into Windows Superganja23 Mandriva 9 05-23-2006 07:09 AM
slackware linux-2.4.23 SBLive midi output cicisbeo Linux - Software 0 01-15-2004 09:51 AM
SBLIVE 5.1 Slackware full duplex sxcspyder Linux - Hardware 0 01-14-2004 10:12 AM
SBLive 5.1 on Slackware Linux 9.1 MMX Linux - General 3 10-11-2003 10:44 AM
SBLive, Alsa, slackware woes phoeniXflame Linux - General 4 08-23-2003 01:03 PM


All times are GMT -5. The time now is 08:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration