Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 07-13-2004, 12:36 AM   #1
Registered: May 2002
Distribution: SUSE 9.2 Pro
Posts: 98

Rep: Reputation: 15
Refresh rate

I just installed the slackware 10, how do you change the refresh rate, it looks like its about
60hz right now, i would like to get it up to 70-75, the xconfig file has my vertical set to 40-90, im not to sure how to go about changing this, any help i would be thankful
Old 07-13-2004, 01:14 AM   #2
Registered: Mar 2004
Posts: 519

Rep: Reputation: 35
What I did is:

Went to my manufactures site and looked up the following values for my monitor:

HorizSync and VertRefresh

After editing these, my monitor uses the maximum refresh rate.

Old 07-18-2004, 11:13 PM   #3
Registered: May 2002
Distribution: SUSE 9.2 Pro
Posts: 98

Original Poster
Rep: Reputation: 15
i did set it to 50-160 vertical and 30-70 horizontal which was my max for my monitor, it still looks like it set at 60hz refresh rate, any help would be thankful
Old 07-19-2004, 08:44 AM   #4
Senior Member
Registered: Jan 2003
Location: Malaysia
Distribution: Fedora Core, Slackware, Mac OS X, Debian, OpenSUSE
Posts: 1,210
Blog Entries: 4

Rep: Reputation: 45
Did you restart xorg (xserver) after that?
Old 07-19-2004, 10:01 AM   #5
Registered: Dec 2003
Distribution: Slackware
Posts: 306

Rep: Reputation: 30
Slack 10 now uses xorg.conf not XF86... forgot.conf took me awhile to figure that out, couldn't get my videocard working. You might have changed the wrong one.
Old 07-19-2004, 09:38 PM   #6
Registered: May 2002
Distribution: SUSE 9.2 Pro
Posts: 98

Original Poster
Rep: Reputation: 15
im pretty sure i change the right thing, but theres something else to fix that refresh rate, ill keep looking, if any finds anything, please post
Old 07-19-2004, 09:43 PM   #7
Registered: Jun 2004
Location: Eden, NC
Distribution: Various
Posts: 267

Rep: Reputation: 30
Shut down x and use this command xorgconfig.
Old 08-25-2004, 01:50 AM   #8
LQ Newbie
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
Maybe this is the same problem?

That you need to switch from the "vesa" driver to a more appropriate one

Old 08-25-2004, 08:10 AM   #9
Registered: Apr 2003
Location: Warsaw, Poland
Distribution: Slackware current
Posts: 133

Rep: Reputation: 15
You can always check (and adjust) it using xvidtune. Simply type as root "xvidtune" in console while in X, read warning, and then you can adjust your video settings.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vertical refresh rate, horizontal sync rate. NomDeGuerre Linux - Newbie 7 10-07-2005 02:36 AM
Refresh Rate Enlightened Linux - Hardware 3 07-22-2004 09:27 PM
refresh rate? iLLuSionZ Linux - General 7 11-24-2003 06:18 AM
refresh rate snocked Slackware 3 07-23-2003 11:27 AM
Refresh rate! (again) Big Finger Linux - Hardware 16 12-02-2002 05:52 AM

All times are GMT -5. The time now is 02:53 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration