LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 10-25-2007, 08:45 AM   #1
vinz
LQ Newbie
 
Registered: Oct 2007
Posts: 2

Rep: Reputation: 0
Unhappy Reboot on loading kernel images from cd


i have the following problem:
when i try to boot slackware 12 from cd, the bootloader loads the kernelimages after the prompt but crashes afterwards (=black screen an the notebook turns off after ca. 3 sec.) i tried huge.s as well as hugesmp.s and i'm through with all vga-modes from 640x480 to 1024x768. also the boot parameters like apci=off, noapic, nolapic and many other didn't work. booting from hdd-stored iso-file was also a mess.

the notebook is a fujitsu-siemens celsius mobile h210 with a pentium4 1.9 ghz, 512mb ram, a fsc hdd 80 gb and a nvidia quadro4 500 go gl.
lspci: http://pastebin.com/f5a518548
dmesg: http://pastebin.com/f7cf1c50
(both from the currently running system)

the problem isn't new to me: i had these troubles already with debian, opensuse, fedora, wolvix and other. on the other hand sidux, ubuntu (feisty and gutsy), linux mint, pcbsd and some others are booting perfectly.

now my question to you:
where is the sticking point of the problem? i suppose it's the nvidia graphics chip - could that be?

thanks a lot for your help!
 
Old 10-25-2007, 10:04 AM   #2
simcox1
Member
 
Registered: Mar 2005
Location: UK
Distribution: Slackware
Posts: 794
Blog Entries: 2

Rep: Reputation: 30
Would it possible to do a diff between the config that works and the slackware kernel config (in /boot)? If you can spot something from that, you would then have to recompile the slackware kernel, or choose a booting parameter. One thing I noticed was the dmesg from Ubuntu says 'High Mem 0'. Until Slackware 12, highmem was disabled in the kernel, whereas now it's enabled. That's just a guess.
 
  


Reply

Tags
boot loader, crash, livecd, reboot


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random images not loading on webserver benrose111488 Linux - Software 1 02-02-2007 10:28 PM
When loading Kernel system reboot zxcvbnm Slackware 8 03-11-2005 08:50 PM
Images not loading in website robojerk Linux - Newbie 1 02-17-2005 09:44 AM
No Images loading in browser? Cerbere LQ Suggestions & Feedback 3 10-11-2004 05:12 PM
Slow loading of vBulletin images TheOneKEA LQ Suggestions & Feedback 2 03-15-2004 07:59 AM


All times are GMT -5. The time now is 08:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration