LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 07-09-2008, 08:15 AM   #1
ragebot
Member
 
Registered: Jun 2008
Location: Devon, United Kingdom
Distribution: Slackware 12.1-current
Posts: 32

Rep: Reputation: 15
Smile question with sendmail `smart_host' TLS/ssl on slackware current.


Hi everyone

Yesterday i followed Xsiege's how-to to set up my sendmail server.

[HTML]http://www.linuxquestions.org/questions/slackware-14/sendmail-smtp-auth-howto-224543/[/HTML]

The only part i did not use was the part about enabling people outside of my local network to relay through my server as i don't need anyone else to be able to use it.

The set up is fine and i can send and receive with no problems.

The question i have is with a potential issue i've found in my log files:

Code:
sm-mta[3139]: STARTTLS=client, relay=mail.myisp.com., version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
Although the 'PLAIN' authentication is working and the mail is accepted for delivery, this has worried me slightly. I would prefer to have the connection encrypted with tls/ssl if possible, but i'm not sure how i implement this into my config.

I have looked for other sites, but all the info i've found seems to relate to people not being able to send outside of their network at all, which is not the same problem i'm having.

Does anyone know how i can get this fixed, or at least confirm if it's something i need to worry about?

TIA

jamie
 
Old 07-09-2008, 10:55 PM   #2
vehn
Member
 
Registered: Dec 2007
Posts: 54

Rep: Reputation: 17
verify with ettercap
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmail Problems (using smart_host) c00kie Linux - Server 3 01-03-2008 08:55 PM
Sendmail, SMART_HOST, and website ScooterB Linux - Server 1 01-10-2007 04:38 AM
sendmail SMART_HOST configuration henrycoffin Linux - Enterprise 0 12-18-2006 08:59 AM
TLS (SSL) Between Sendmail and Outlook sigtau66 Linux - Security 5 08-30-2006 09:40 PM
smart_host configuration in sendmail.mc sln Linux - General 5 12-02-2003 03:36 AM


All times are GMT -5. The time now is 08:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration