LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-05-2014, 02:28 PM   #1
Pinonoir
Member
 
Registered: May 2014
Posts: 163

Rep: Reputation: 0
Qemu not visible


I installed qemu from Slackbuilds and Everything seemed to go smoothly. However, I am not seeing it in the list of applications where it should usually be.
 
Old 06-05-2014, 02:37 PM   #2
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-{14.1,current} on a Lenovo Thinkpad T61 6457-4XG
Posts: 4,388

Rep: Reputation: 1090Reputation: 1090Reputation: 1090Reputation: 1090Reputation: 1090Reputation: 1090Reputation: 1090Reputation: 1090
Just launch it from an xterm or any other terminal. There is not a single "qemu" command but several whose names begin with qemu- so type qemu- then press [Tab] to know all the commands. Each has its own help, e.g. qemu-img --help.

Last edited by Didier Spaier; 06-05-2014 at 02:39 PM.
 
Old 06-05-2014, 03:07 PM   #3
WhiteWolf1776
Member
 
Registered: Oct 2010
Location: Pittsburgh, PA
Distribution: Slackware
Posts: 226

Rep: Reputation: 54
I launch qemu using this script... you can likely take it and save some time:

export QEMU_AUDIO_DRV=sdl
export SDL_AUDIODRIVER=alsa
qemu-kvm --enable-kvm -localtime -m 2G -sdl -display sdl -vga vmware -usbdevice tablet -smp 2 -net nic,model=virtio -net user -drive file=VirtualDrives/slackware64-14.1-ansaldo.img,cache=none,if=ide &

#-cdrom VirtualDrives/slackware64-14.1-install-dvd.iso
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Set up qemu-kvm-1.0+noroms as spice enabled qemu server vs qemu-kvm-spice on Ubuntu Precise LXer Syndicated Linux News 0 05-26-2012 07:41 AM
cscope usage options not visible, but the search results are visible balemarthy Linux - Newbie 1 02-15-2012 02:46 PM
qemu: hardware error: qemu: could not load PowerPC bios 'openbios-ppc' Skaperen Linux - Virtualization and Cloud 8 06-09-2011 07:15 AM
On qemu-kvm, qemu-ifup script not found on Slackware 13 AndrewGaven Linux - Virtualization and Cloud 14 01-29-2010 03:36 AM
After qemu-img, qemu is not capable to detect the C drive (empty) frenchn00b Linux - General 3 10-18-2009 05:39 AM


All times are GMT -5. The time now is 07:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration