LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   put NFS into fstab and now it won't boot (http://www.linuxquestions.org/questions/slackware-14/put-nfs-into-fstab-and-now-it-won%27t-boot-50284/)

Misel 03-17-2003 12:02 PM

put NFS into fstab and now it won't boot
 
Heya, slackware-newbie needs help :S

I wanted to add an NFS to my system and put it in my fstab - biiiig mistake. I forgot to take it out after I realized that it doesn't work. Now it hangs in the boot process.

Well it doesn't really hang, the system still reacts. I can type on the screen but it doesn't do anything because it's no real console. It just doesn't do anything after trying to load the NFS.

It does the same when I boot from floppy. but I have no other way to access this partition (EXT3). Is there some kind of parameter for the boot disk that lets it ignore the "fstab"?

Knoppix doesn't like my system so this option is not available either. :(

acid_kewpie 03-17-2003 12:07 PM

can't you press I to enter interactive mode on boot? you should be able to boot into your distro using you original cd as rescue mode. also you could boot to single user mode which will not load any network gubbins at all. on lilo press escape and run "linux single" or "linux init 1" on grub press e and add "single" to the command line and boot it, should mount the whole local system just fine. editting fstab shouldn't be a problem then.

Misel 03-17-2003 12:12 PM

thanx, I'll try that.

I didn't know that one


All times are GMT -5. The time now is 07:28 AM.