LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-20-2005, 10:06 AM   #1
hubabuba
Member
 
Registered: Jan 2002
Location: UK
Distribution: Slack 14.1
Posts: 193

Rep: Reputation: 30
Question Programs in FluxBox take ages to start or don't start at all


Hi All!

I'm running FluxBox and When is start mozilla it takes a while for it to start and the same with few other apps. Also, some programs don't start at all. When i click on "gedit" editot it doesn't start although i know it is installed on my system.

I don't know what may be causing this it's not that i lack in the amount of memory. I have 256 MB RAM.

Another thing is that, every time i start the system it checks the /dev/hda1 (my system drive) for errors. The message is something like this:

/dev/hda1 has gone 49710 days without being checked, check forced.

Can anyone help?

Thanks
 
Old 02-20-2005, 10:21 AM   #2
cavalier
Member
 
Registered: Feb 2005
Location: Denver, CO
Distribution: Slack 12, tweaked just so (though I'm also a fan of Ubuntu)
Posts: 198
Blog Entries: 1

Rep: Reputation: 30
My gut instinct on the Mozilla, et al starting slowly is that Mozilla is something of a pig of an application, and loads everything but the kitchen sink at start time. Have you tried Firefox, to see if the wait times are similar?

As for the apps not starting, open up a terminal window and type the command exactly as it appears in your ~/.fluxbox/menu file. It may be pointed to an incorrect directory, or you may be missing a necessary dependency and by using the terminal window, you can see error messages as they happen.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fluxbox opening programs in workspace 2 at start darkleaf Linux - Software 0 01-04-2005 08:44 AM
Fluxbox won't start maelstrom209 Linux - Software 4 11-22-2004 01:24 AM
cannot start kdeas user ,can start icewm,fluxbox jackren Debian 1 03-01-2004 12:06 AM
how to start console-programs out of fluxbox menu? Vincent Linux - Newbie 2 02-24-2004 06:10 AM
Startx auto start of programs (With Fluxbox) jimdaworm Slackware 4 12-03-2003 06:55 PM


All times are GMT -5. The time now is 04:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration