LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 12-16-2003, 04:23 PM   #1
hasan
Member
 
Registered: Oct 2003
Distribution: N/A
Posts: 77

Rep: Reputation: 15
problems with xfce4.1 on slack


hi

i got this problem the first time

i have slackware 9.1 .....

i have set the display resolution to 1024 X 768 @ 75hz

and it works fine in gnome/kde .. as i have specified

but when i log into xfce4.1 it reverts back to default like with large pixel resolution @ 60hz

and it looks ugly ............

then i fix it by running the gnome display resolution utility at the command prompt

but when i reboot the machine ... the xfce reverts back to the ugly resolution and refresh rate

i know i know ...... i have run xf86config and i have properly set up the video card driver and also the refresh rate of my moniter [ NEC MultiSync FE700+ horizotal synch @ 31-70 and vertical sync @ 55-120 ]

and ..... gnome is runs perfectly well ........ but i dont want to run gnome display properties utility each time i log into xfce

i neved had this problem with other distro or 2-3 times i installed the slack .... but this ....

any suggestions?
 
Old 12-16-2003, 08:28 PM   #2
burnpile
Member
 
Registered: Dec 2003
Location: Almost Heaven, West Virginia
Distribution: Slackware
Posts: 327

Rep: Reputation: 30
How are you starting xfce? Sounds like you have 2 XF86Config files. In /etc/X11/ do you see XF86Config as well as XF86Config.4 ?
 
Old 12-17-2003, 02:03 PM   #3
hasan
Member
 
Registered: Oct 2003
Distribution: N/A
Posts: 77

Original Poster
Rep: Reputation: 15
dont worry i fixed it.

actually i forgot to select the best max pixel for my moniter .. 1024 X 768

for 24 bit colors

thats why when i selected through gnome it stayed that way and xfce4 would defualt back to more than 1024*768 @ 60hz refresh rate.

thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian XFCE4 - Synaptic problems (I can't find my programs :( ) Stimz Linux - Newbie 4 08-21-2005 03:48 AM
XFCE4 and Dropline Gnome problems Gillibiabtiag Linux - Newbie 2 09-16-2004 06:19 PM
Having problems with installing xfce4 from apt-get meastp Debian 4 05-07-2004 01:28 PM
sound problems in xfce4 dthomp325 Mandriva 0 01-11-2004 11:54 PM
XFCE4 for Slack? tipaul Slackware 10 09-09-2003 09:43 PM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration