LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 04-18-2011, 11:30 PM   #1
TSquaredF
Member
 
Registered: Dec 2005
Location: "The South Coast of Texas"
Distribution: Slackware64-current
Posts: 492
Blog Entries: 1

Rep: Reputation: 55
Problems with XFCE-4.8


I'm using Robbie's XFCE-4.8 packages on both my laptop & desktop. Both machines are kept up to date with -current. All works well on the laptop, which I am using now. But on the desktop none of the windows have a title bar or the associated control buttons (minimize, maximize/restore, close). Also, Applications Menu->Settings->Window Manager/Window Manager Tweaks menus are grayed out/inaccessible. This is bound to be something simple I have just missed, but I can't figure it out. Can someone help?
Regards,
Bill
 
Old 04-19-2011, 10:09 AM   #2
rworkman
Slackware Contributor
 
Registered: Oct 2004
Location: Tuscaloosa, Alabama (USA)
Distribution: Slackware
Posts: 1,946

Rep: Reputation: Disabled
That sounds like something besides xfwm4 is running as the window manager...
 
Old 04-19-2011, 03:14 PM   #3
TSquaredF
Member
 
Registered: Dec 2005
Location: "The South Coast of Texas"
Distribution: Slackware64-current
Posts: 492
Blog Entries: 1

Original Poster
Rep: Reputation: 55
Quote:
Originally Posted by rworkman View Post
That sounds like something besides xfwm4 is running as the window manager...
You're right, Robby, xfwm4 is not running. If I run
Code:
xfwm4 --daemon
after XFCE starts, all is well. I haven't figured (yet) why it isn't starting, but will continue to probe.
Regards,
Bill
 
Old 04-19-2011, 04:15 PM   #4
rworkman
Slackware Contributor
 
Registered: Oct 2004
Location: Tuscaloosa, Alabama (USA)
Distribution: Slackware
Posts: 1,946

Rep: Reputation: Disabled
Start it and then save your session, and all should be fine after that.
 
Old 04-19-2011, 04:36 PM   #5
TSquaredF
Member
 
Registered: Dec 2005
Location: "The South Coast of Texas"
Distribution: Slackware64-current
Posts: 492
Blog Entries: 1

Original Poster
Rep: Reputation: 55
Quote:
Originally Posted by rworkman View Post
Start it and then save your session, and all should be fine after that.
Thanks a lot, Robby. Did the above & all is good.
Regards,
Bill
(K5)TSquaredF
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problems building xfce Netooo Linux - Software 3 01-17-2011 02:13 PM
Problems with Xfce theunixwizard Debian 2 05-13-2008 06:45 PM
Xfce problems with task bar and xfce-panel aeruzcar Linux - Software 4 06-26-2006 06:29 AM
few problems with XFCE..help.. alexii86 Linux - General 1 04-03-2004 07:23 PM
Problems with XFCE 4.0.3 wyz51 Linux - Software 0 02-17-2004 09:34 PM


All times are GMT -5. The time now is 06:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration