-   Slackware (
-   -   Problems with ktimetracker and KDE 4.8.2 (

jhor296 06-18-2012 06:53 AM

Problems with ktimetracker and KDE 4.8.2

I'm having problems with ktimetracker and kontact application on Slackware Current (32 bits). My Desktop is KDE (4.8.2) and XFCE.

I get the following output:

bash-4.2$ ktimetracker
QGtkStyle was unable to detect the current GTK+ theme.
Object::connect: No such slot ktimetrackerpart::keyBindings()
Object::connect: (sender name: 'options_configure_keybinding')
ktimetracker(17932)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:

Would need an update for KDE? (KDE 4.8.4????)

Thanks. Sorry for my English.

willysr 06-18-2012 09:19 AM

KDE 4.8.4 is already available on AlienBOB's KTown repository. See his blog post

allend 06-18-2012 12:10 PM

I also had problems with kontact and ktimetracker although all is working now on KDE-4.8.2. My error message was different to that which you reported.

In KDE, check under System Settings->Personal Information->Akonadi Resources Configuration that akonadi can find appropriate files for the Personal Calendar and Personal Contacts.

At the time, I was also struggling with getting kmail to work, and ended up deleting my ~/.kde directory and rebuilding from scratch.

All times are GMT -5. The time now is 05:27 PM.