LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-10-2004, 07:01 AM   #1
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 888

Rep: Reputation: 30
Unhappy Problems with Ati 3.9.0 driver and Nforce2 Chipset


Hi, I can get 3d acceration and everything working fine with 3.7.6 but today I removed (well thought I did) theses drivers, with removepkg. I then installed the new drivers. Now I have now 3d acceration, just mesa. A look at my dmesg it looks like its trying to load my 3.7.6 driver??

Quote:
bash-2.05b$ dmesg |grep fglrx
fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[fglrx] Maximum main memory to use for locked dma buffers: 432 MBytes.
[fglrx] module loaded - fglrx 3.7.6 [Mar 5 2004] on minor 0
[fglrx:firegl_unlock] *ERROR* Process 1237 using kernel context 0
[fglrx:firegl_unlock] *ERROR* Process 1411 using kernel context 0
[fglrx:firegl_unlock] *ERROR* Process 1528 using kernel context 0
[fglrx] module unloaded - fglrx 3.7.6 [Mar 5 2004] on minor 0
fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[fglrx] Maximum main memory to use for locked dma buffers: 432 MBytes.
[fglrx] module loaded - fglrx 3.7.6 [Mar 5 2004] on minor 0
[fglrx] module unloaded - fglrx 3.7.6 [Mar 5 2004] on minor 0
fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
Any ideas would be great!
 
Old 06-10-2004, 08:10 AM   #2
Nan
LQ Newbie
 
Registered: Mar 2004
Location: Denmark
Distribution: Slackware 10.0
Posts: 18

Rep: Reputation: 0
Try downloading this and extract the files /lib/modules/fglrx/build_mod, and do it all over

http://homepages.pathfinder.gr/mytho...egparm.tar.bz2

You probably want to look here first though

http://rage3d.com/board/showthread.p...eadid=33760878

Last edited by Nan; 06-10-2004 at 08:15 AM.
 
Old 06-10-2004, 08:36 AM   #3
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 888

Original Poster
Rep: Reputation: 30
Thumbs up

Hey Nan, thanks for getting back to me so quick I also didnīt see this other thread:
http://www.linuxquestions.org/questi...hreadid=186549

I guess for some reason just removing the driver with pkgtool didnīt remove all of it. I have it working now!

Thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel 2.6.7, ATi Driver an nForce 2 Chipset ziggo0 Slackware 3 11-22-2004 08:55 AM
Nvidia Chipset Driver Problems on SuSE 9.1 RaveR_SwE Linux - Distributions 6 11-01-2004 11:49 AM
nVIDIA chipset driver problems gobeavs Linux - Software 2 10-27-2004 08:40 AM
nForce2 driver installation problems thorax Linux - Hardware 8 06-09-2004 08:50 AM
ATI 9700 Pro and Nforce2 Chipset Help Please lex0429 Mandriva 2 03-23-2004 03:21 PM


All times are GMT -5. The time now is 07:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration