LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Problems Slackware64 slow-x86_64-(again) (http://www.linuxquestions.org/questions/slackware-14/problems-slackware64-slow-x86_64-again-948077/)

kn0w- 06-01-2012 09:17 PM

Problems Slackware64 slow-x86_64-(again)
 
2 Attachment(s)
Slackware setup again. the slowness of nowhere again, I open a video, and starts, catching, too. if I open the video in full screen. any other program, it is very slow, is more slow.
:Pengy:

I had to break Xorg in two (very large)
Attachment 9826

Attachment 9827

Info ...
Code:

$ glxinfo | grep direct
direct rendering: Yes
    GL_AMD_multi_draw_indirect, GL_AMD_name_gen_delete,
    GL_ARB_draw_indirect, GL_ARB_draw_instanced,
    GL_EXT_copy_buffer, GL_EXT_copy_texture, GL_EXT_direct_state_access,


Cultist 06-01-2012 11:06 PM

What are your computer's hardware specs? RAM, processor, etc.

kn0w- 06-02-2012 08:05 AM

3 Attachment(s)
Quote:

Originally Posted by Cultist (Post 4693581)
What are your computer's hardware specs? RAM, processor, etc.

Quote:

Originally Posted by Cultist (Post 4693581)
What are your computer's hardware specs? RAM, processor, etc.

processador intel i5 650
placa me gigabyte P55-UD6-C
MEMORIA 8GB DDR3 KINGS...
Code:

2 HDs 2TB(EACH) 4TB*
/dev/sdc1          0+ 243201- 243202- 1953512448    7  HPFS/NTFS/exFAT
/dev/sdb1  *      0+ 243200- 243201- 1953509432    7  HPFS/NTFS/exFAT

=======================================================================
Code:

fstab
/dev/sda5      swap              swap        defaults        0  0
/dev/sda1      /                ext3        defaults        1  1
/dev/sda3      /home            ext3        defaults        1  2
/dev/sdb1      /media/Dados_Kn0w ntfs-3g    users,gid=users,fmask=133,dmask=022,utf8  0 0
/dev/sdc1      /media/Bakup      ntfs-3g    users,gid=users,fmask=133,dmask=022,utf8  0 0
/dev/sde1      /media/pen-      auto      noauto,users,rw  0  0
/dev/sdd1      /media/pen-      auto      users,gid=users,fmask=133,dmask=022,utf8  0 0
/dev/cdrom    /mnt/cdrom        auto        noauto,owner,ro,users  0  0

Code:

1 HD 500GB SYSTEMA LINUX (250GB /) (250GB /HOME)
/dev/sda1  *      0+  30272  30273- 243167841  83  Linux
/dev/sda2      30273  30345      73    586372+  5  Extended
/dev/sda3      30346  60801-  30456- 244631282+  83  Linux
/dev/sda4          0      -      0          0    0  Empty
/dev/sda5      30273+  30345      73-    586341  82  Linux swap

======================================================================
font atx 800 real
=========================================================
video> ATI Radeon HD 5800 Series " (Chipset = 0x689e)
Module fglrx: vendor="FireGL - ATI Technologies Inc."
[ 233.291] compiled for 1.4.99.906, module version = 8.96.4
[ 233.291] Module class: X.Org Video Driver
========================================================

animeresistance 06-02-2012 10:57 PM

Hi ... you are running on root ??

I ask, because at least on the last picture looks like you are running on root ...

kn0w- 06-03-2012 06:57 AM

Quote:

Originally Posted by animeresistance (Post 4694215)
Hi ... you are running on root ??

I ask, because at least on the last picture looks like you are running on root ...


no .. programs are fundamentally something else. perciste my problem, I tried everything .. inclusive. I damaged my wine. trying to. Error wine. immediately after run winetricks

logo apos executar o winetricks
============== Wine errro =================
Code:

$ winecfg
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
preloader: Warning: failed to reserve range 00010000-00110000
fixme:ntdll:find_reg_tz_info Can't find matching timezone information in the registry for bias 180, std (d/m/y): 26/02/2012, dlt (d/m/y): 21/10/2012
fixme:ntdll:find_reg_tz_info Can't find matching timezone information in the registry for bias 180, std (d/m/y): 26/02/2012, dlt (d/m/y): 21/10/2012
preloader: Warning: failed to reserve range 00010000-00110000

================= now I have two problems. again. ==================================

Alien Bob 06-03-2012 07:51 AM

You can find the solution for that preloader message in the following post, made by Patrick Volkerding: http://www.linuxquestions.org/questi...7/#post4220946

Eric

kn0w- 06-03-2012 11:13 AM

Quote:

Originally Posted by Alien Bob (Post 4694406)
You can find the solution for that preloader message in the following post, made by Patrick Volkerding: http://www.linuxquestions.org/questi...7/#post4220946


Eric

had already done this .. but did not .. look ..

Code:

root@kn0w-:/home/kn0w# sysctl vm.mmap_min_addr=0
bash: sysctl: command not found
root@kn0w-:/home/kn0w#

?????????

jamesf 06-03-2012 11:33 AM

sysctl should be in /sbin/sysctl.
Code:

root@gaz:~# locate sbin/sysctl | grep bin
/boot/initrd-tree/sbin/sysctl
/sbin/sysctl

What package contains sysctl? Do you have it installed?
Code:

root@gaz:~# grep -l "sbin/sysctl" /var/log/packages/*
/var/log/packages/procps-3.2.8-i486-3

Is /sbin in your path?
Code:

root@gaz:~# echo $PATH
/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/bin:/usr/games:/opt/blender:/usr/lib/java/bin:/usr/lib/qt/bin:/usr/share/texmf/bin


kn0w- 06-03-2012 12:44 PM

Quote:

Originally Posted by jamesf (Post 4694505)
sysctl should be in /sbin/sysctl.
Code:

root@gaz:~# locate sbin/sysctl | grep bin
/boot/initrd-tree/sbin/sysctl
/sbin/sysctl

What package contains sysctl? Do you have it installed?
Code:

root@gaz:~# grep -l "sbin/sysctl" /var/log/packages/*
/var/log/packages/procps-3.2.8-i486-3

Is /sbin in your path?
Code:

root@gaz:~# echo $PATH
/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/bin:/usr/games:/opt/blender:/usr/lib/java/bin:/usr/lib/qt/bin:/usr/share/texmf/bin



========================= solution =========================================
Code:

01 - nano /etc/sysctl.conf
02 - Paste the file ( vm.mmap_min_addr=0 )
03 - root:#sysctl vm.mmap_min_addr=0 ( If the command does not exist " 
    rocps-3.2.8-x86_64-3.txz
04 - after you have installed ( run as root #sysctl vm.mmap_min_addr=0 )

Code:


============================= :hattip: =====================

=============================== :hattip: ===========================================================


All times are GMT -5. The time now is 07:09 PM.