LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-19-2004, 06:32 PM   #1
Nadim
Member
 
Registered: Oct 2003
Location: Lebanon
Distribution: Slackware-DSL
Posts: 57

Rep: Reputation: 15
problems in installing kde 3.21 missing lib


hello dudes
like two days ago i was back to slack and i ve install it as minimalistic as i could , i did not install
kde , and gnome i ve kept fluxbox as window manager , i wanted to start the slackware current from scratch without upgrading
so installed the new mozilla bla bla and swaret all u know that s easy
using the swaret --install kde it fetched the kde
and installed it when it was checking the deps
wow it was a big list of deps i did not remember them but almost each components of kde had a missing lib(it failed to get kdedevelop but it has nothing to do with it , i thought to say it just in case )

so the slackware mirrors doesn't have them , so i know i can fetch them from rpms and stuff but i don''t think that most of u had this problem cause u know what u rdoing
anyway i did as if i did not read the missing libs
xwmconfig kde as default
and logout from x and logging back
kdeinit not found check installation ,
does anybody knows the mistakes i ve mde
thanks for ur help
 
Old 04-19-2004, 06:48 PM   #2
slackwarefan
Member
 
Registered: Oct 2003
Location: Florida
Distribution: Slackware
Posts: 273

Rep: Reputation: 30
Swaret should fix the deps for you when you download KDE. Just tell it to download it again and answer 'A' when it asks you about other packages like xfree86-4.4.4.tgz.

-Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Installing Xine-lib From Packman SuSE 9.3 lagu2653 Linux - Software 1 10-26-2005 05:53 PM
Installing KDE 3.2.3 w/konstruct gives Qt lib error while compiling... Intrus Mandriva 2 08-08-2004 12:08 PM
Problems installing alsa-lib from CVS!! patkalolo Linux - Software 2 07-08-2004 09:08 PM
Missing lib files! stonehurstX11 Mandriva 9 12-15-2003 04:09 PM
Missing lib mikedh Linux - General 2 04-25-2001 10:06 AM


All times are GMT -5. The time now is 02:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration