LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-15-2013, 12:14 PM   #1
Totoro-kun
Member
 
Registered: Nov 2010
Location: Kaunas, Lithuania
Distribution: Slackware
Posts: 169

Rep: Reputation: 49
Problem with SoundConverter slackbuild from SBo


Good evening slackers!

I've needed a program to convert some tunes, so I have tried to install SoundConverter from slackbuilds.org

It has many dependancies, but I have installed them all from SBo and everything build and installed just fine, however, when trying to run soundconverter it ends complaining about pygtk and gnome-python

Code:
$ soundconverter 
SoundConverter 2.0.4
SoundConverter needs pygtk and gnome-python >= 2.24!
And I have both above required versions:
Code:
# ls /var/log/packages/ | grep pygtk
-rw-r--r-- 1 root root   35K Rgs 28 14:23 pygtk-2.24.0-x86_64-1
# ls /var/log/packages/ | grep gnome-python
-rw-r--r-- 1 root root  4,1K Vas 15 19:21 gnome-python-2.28.1-x86_64-1_SBo
I am running Slackware64 14.0 with multilib

Maybe someone can suggest where and how I should start hunting for a problem?
 
Old 02-15-2013, 04:13 PM   #2
Totoro-kun
Member
 
Registered: Nov 2010
Location: Kaunas, Lithuania
Distribution: Slackware
Posts: 169

Original Poster
Rep: Reputation: 49
Not sure what has really happened, but removing gnome-python package and rebuilding it again did solve the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia-driver.SlackBuild from SBo (or: I am a bad and sloppy SBo maintainer) kingbeowulf Slackware 8 08-31-2012 02:41 AM
when links to slackbuild sources get deprecated (OOo SBo-13.1 for eg) dh2k Slackware 2 06-03-2012 04:34 AM
anyone got OpenShot SBo slackbuild to work? metageek Slackware 13 01-01-2011 05:20 PM
Opera10 64bit Java fix for SBO slackbuild. GazL Slackware 9 10-13-2009 08:38 AM
Kmymoney2 Slackware64 Sbo Slackbuild Error AlleyTrotter Slackware 4 07-05-2009 10:10 PM


All times are GMT -5. The time now is 11:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration