LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-22-2008, 05:20 PM   #1
DarkNeo
Member
 
Registered: Aug 2005
Location: Rome
Distribution: Slackware 10.2 && Debian Sarge
Posts: 49

Rep: Reputation: 15
Problem with slacke17 downloaded from sf.net


Hello i've slackware 12.1 with 2.6.27 kernel installed, i downloaded slacke17 from sourceforge.net, i installed al dipendences of enlightenment and after i installed slacke17. xwmconfig --> e17 at the startx i've this error!!!


This is very bad. Enlightenment SIGABRD'd. This is not meant to happen and is likely a sign of a bug in Enlightenment or the libraries it relies on. You can gdb attach to this process now to try debug it or could exit, or just hit restart to try and get your desktop back to way it was.


Pleas compile everything with -g in your CFLAGS

why?????
 
Old 10-23-2008, 12:29 PM   #2
gnashley
Amigo developer
 
Registered: Dec 2003
Location: Germany
Distribution: Slackware
Posts: 4,775

Rep: Reputation: 481Reputation: 481Reputation: 481Reputation: 481Reputation: 481
Did you build everything from source or install pre-compiled binaries?
 
Old 10-23-2008, 01:44 PM   #3
DarkNeo
Member
 
Registered: Aug 2005
Location: Rome
Distribution: Slackware 10.2 && Debian Sarge
Posts: 49

Original Poster
Rep: Reputation: 15
slacke17-20080504.tar.bz2 i download this file
 
Old 11-04-2008, 05:10 AM   #4
stearic
Member
 
Registered: Jan 2001
Distribution: Slackware 12.1
Posts: 32

Rep: Reputation: 15
So that would be a no on installing from pre-built binaries and a yes to building it yourself.
 
Old 11-04-2008, 09:40 AM   #5
DarkNeo
Member
 
Registered: Aug 2005
Location: Rome
Distribution: Slackware 10.2 && Debian Sarge
Posts: 49

Original Poster
Rep: Reputation: 15
i tried with tar.bz2 and tgz anywhere i ve the same problem!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can not run video files downloaded from the net claudiorollandin Linux - Newbie 2 09-11-2008 06:58 PM
Perl Net::SMTP::TLS (using downloaded modules) sadarax Programming 2 07-28-2007 04:32 PM
apt-get install is not installing softwere downloaded from net. knsr433 Linux - Desktop 1 09-08-2006 07:12 AM
Problem with downloaded iso's Rizla Fedora 7 02-03-2004 08:20 PM
idea: sharing net connection, method: iptables..., problem: broken net connection :( danny2055 Linux - Networking 4 06-09-2003 08:00 AM


All times are GMT -5. The time now is 02:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration