LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-29-2006, 08:30 PM   #1
ronin1600
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Rep: Reputation: 0
Unhappy problem with installing linuxdcpp on slackware 9.0 kde 3.1


Okay,here is my problem:i downloaded linuxdcpp source and i tryed to compile it in intructions it said just to run scons to see if everything is in place (libs and other stuff like that),now this is the output that i got :

----------------------
bash-2.05b# scons
scons: Reading SConscript files ...
Checking for g++ >= 3.4...failed
Compiler version check failed. g++ 3.4 or later is needed
----------------------------

Ok for now the solution looks very simple get the g++ 3.4 or greater ,i downloaded packages from slackware 10.1 because in folder /slackware/d i saw that there is that package, now i installed almost all the packages from that directory and next error was

gtk+ >= 2.6 not found.

so i got that package to and then the problems happened i couldn't start azureus and KDE so my question is hot to get all this packages installed without screwing up your system and/or is there some other dc++ like program for my distribution.


I have wine installed but dc++ for windows crashes when i start downloading anything.WINE version is Wine 0.9.12.So is there any way to fix this if there isn't way to fix the linuxdcpp problem discribed above?

Thankx in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware or KDE problem? yo5bdm Slackware 13 06-11-2006 03:44 PM
Problem with KDE 3.5.3 on Slackware-Current KeithE Slackware 11 06-07-2006 09:29 AM
KDE 3.3.1 with Slackware 10: I have a problem VemeC Slackware 3 10-29-2004 09:49 AM
Problem with installing KDE 3.2.1 on Slackware iZvi Slackware - Installation 24 05-14-2004 02:30 PM
KDE 3.0.1, CUPS, & Slackware problem DanMan101 Linux - Hardware 2 03-18-2003 01:01 AM


All times are GMT -5. The time now is 11:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration