LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 08-21-2008, 02:16 AM   #1
yuchankit
Member
 
Registered: Apr 2008
Distribution: Slackware 13.1 ,slackware-current
Posts: 143

Rep: Reputation: 22
Problem running deluge 0.5.8.9 in slackware 12.0


I installed the deluge version as said in my title.

But when I run it in konsole,it shows no error.However,the program itself did not show on.I checked the system tray,but no deluge icon there and I noticed around 10 M increase in RAM usage,which means the deluge is actually running and when I checked the process list,deluge is there but I can't kill the process.

I have all the dependencies fulfilled,and there are no error message,which I had no idea on why I can't run deluge.

So can anyone help me about the problem.Thank you.
 
Old 08-21-2008, 07:27 PM   #2
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,758

Rep: Reputation: Disabled
It was a problem in kubuntu ...has very limited controls too. I prefer ktorrent. Generally you can run a program with all kinds of restrictions on geometry, window behaviour etc. Try ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running HAL on fresh Slackware 12.1 installation on P1510 olefiver Slackware 3 08-19-2008 05:04 PM
Problem compiling Deluge (gcc error) Rehumanize Linux - Software 7 03-17-2008 04:32 PM
Deluge Problem asininity Linux - Software 3 12-06-2007 04:48 PM
problem running hp 960c printer on slackware 10 drussell Slackware 7 11-10-2004 08:14 PM
Re:Running Maya in Slackware, linking problem... MunCH Slackware 4 02-10-2004 05:41 PM


All times are GMT -5. The time now is 11:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration