LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-04-2013, 04:44 AM   #1
rkelsen
Senior Member
 
Registered: Sep 2004
Distribution: slackware
Posts: 1,748

Rep: Reputation: 159Reputation: 159
Problem copying to ogg files from audio CD in -current


Problem: If you try to copy a song [in ogg format] from KDE's Audio CD browser to another location, it yields a very small [approx 25kb] and useless file. It appears to go through the motions of ripping and encoding, but this small, useless file is always the result.

It appears to work well enough with other formats - eg: wav, FLAC and mp3 (I had to install lame to make mp3 work though). It's just ogg which is the problem.

Using the KAudioCreator to rip to ogg works fine, so I assume that everything else is correct and that this seems like a bug in the audiocd io slave?

Has anyone seen this problem and been able to solve it?

Last edited by rkelsen; 03-04-2013 at 04:45 AM.
 
Old 03-05-2013, 06:01 PM   #2
etech3
Senior Member
 
Registered: Jul 2009
Location: Virginia
Distribution: Debian Stable Testing Sid Slackware CentOS
Posts: 1,055
Blog Entries: 2

Rep: Reputation: 44
Let me start by saying that I run a Gnome desktop on a couple of machines.

I do run K3b for burning.

Most of the time I have better luck from the command. I will rip the CD first or sometimes I extract from the GUI. Most of the time it's from the command line. I use OGG and tools most always and the will convert to wav or mp3 or whatever.

I help run the sound equipment on a project and learned the recordex and tascam equipment prefers OGG in fact the tascam won't run wav so a lot of times I have to convert the cd format and reburn a CD to get it to work properly.

Try from the command line and see what happens.

Just my
 
Old 03-10-2013, 06:09 AM   #3
rkelsen
Senior Member
 
Registered: Sep 2004
Distribution: slackware
Posts: 1,748

Original Poster
Rep: Reputation: 159Reputation: 159
The problem seems to be specific to KDE's audiocd slave.

Short story: I tried 4.10.0 and 4.10.1. Couldn't fix it, so I've gone back to KDE 4.8.5 for now. As an aside, I have to say that device handling seems a lot smoother in 4.10.x.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Rip OGG files from Audio CD - SuSE 10.1 - KDE 3.5.1 wmeler Linux - Software 4 08-31-2007 06:01 PM
LXer: How To Convert Songs From An Audio CD Into MP3/Ogg Files With K3b LXer Syndicated Linux News 0 08-09-2007 08:31 PM
Converting proprietary audio files into .ogg calande Linux - Software 7 09-10-2006 02:27 AM
XMMS won't play mp3,wav,ogg files, but only audio cd Michaelx Slackware 10 06-29-2006 09:07 PM


All times are GMT -5. The time now is 04:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration