LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-27-2013, 10:34 AM   #1
torimus
Member
 
Registered: Apr 2013
Distribution: Slackware
Posts: 81

Rep: Reputation: Disabled
pm-utils stopped working after linux update


Hi,

just curious if it's only me or does anybody else experienced some issues with pm-utils after latest updates in Slackware-current ?

Before kernel 3.9.7 `pm-hibernate' successfuly suspended system to disk. Now it does nothing, just spits in syslog following records:

Code:
[ 9762.448689] ata1.00: configured for UDMA/133
[ 9762.448697] ata1: EH complete
The good old direct `echo disk > /sys/power/state' still sends system to hibernation. It's about pm-utils (pm-hibernate, pm-suspend) stopped working.

Last edited by torimus; 06-27-2013 at 10:37 AM.
 
Old 06-27-2013, 10:40 AM   #2
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,408

Rep: Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835
http://www.linuxquestions.org/questi...nt-4175467376/
 
Old 06-27-2013, 11:04 AM   #3
torimus
Member
 
Registered: Apr 2013
Distribution: Slackware
Posts: 81

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by allend View Post
Oh, sorry. I tried to read top posts but missed this one.

On the other hand, this workaround with starting bluetooth service to get working suspend is just weird ...
 
Old 06-27-2013, 11:12 AM   #4
torimus
Member
 
Registered: Apr 2013
Distribution: Slackware
Posts: 81

Original Poster
Rep: Reputation: Disabled
Heh, even starting rc.bluetooth did not helped
 
Old 06-27-2013, 04:14 PM   #5
rworkman
Slackware Contributor
 
Registered: Oct 2004
Location: Tuscaloosa, Alabama (USA)
Distribution: Slackware
Posts: 1,913

Rep: Reputation: Disabled
Remove /usr/lib(64)/pm-utils/sleep.d/49bluetooth-generic and see if that helps.
 
Old 06-29-2013, 10:57 AM   #6
torimus
Member
 
Registered: Apr 2013
Distribution: Slackware
Posts: 81

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by rworkman View Post
Remove /usr/lib(64)/pm-utils/sleep.d/49bluetooth-generic and see if that helps.
Installing of rfkill package (was missing) and disabling bluetooth device in /etc/rc.d/rc.local (rfkill block bluetooth) did helped.

Last edited by torimus; 06-29-2013 at 10:58 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Update manager stopped working , cpax Linux - Newbie 11 11-07-2011 11:41 AM
Postfix stopped working after update dhiman.manish23 Linux - Server 9 09-01-2011 09:08 PM
Custom pm-utils suspend/resume hook stopped working TDMBG Linux - Software 0 04-03-2010 06:30 AM
yum update stopped working hakukani Fedora 3 10-09-2005 05:25 AM
pcmcia stopped working with update spyderusa11 Fedora 2 04-01-2004 02:36 PM


All times are GMT -5. The time now is 03:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration