LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-18-2013, 04:36 AM   #1
mlpa
Member
 
Registered: May 2008
Location: Aveiro
Distribution: Slackware
Posts: 481

Rep: Reputation: 34
Pidgin MSN SSL certification issues


Hi all, since this morning I am getting a ssl certification error in pidgin for my MSN accounts.
Does anyone else have the same problem?
 
Old 01-18-2013, 07:25 AM   #2
MadMaverick9
Member
 
Registered: Aug 2010
Location: Here
Distribution: Slackware 14.0
Posts: 122

Rep: Reputation: Disabled
Yes - same here.

There is a bug related to this: https://developer.pidgin.im/ticket/15468

FYI - I am also running into this bug: https://developer.pidgin.im/ticket/15471

Solution: download the file "Baltimore_CyberTrust_Root.pem", which is attached to bug 15468. And copy it to "/usr/share/purple/ca-certs/". Make sure to restart Pidgin and it will work again.

Last edited by MadMaverick9; 01-18-2013 at 07:37 AM. Reason: Solution.
 
2 members found this post helpful.
Old 01-18-2013, 07:37 AM   #3
mlpa
Member
 
Registered: May 2008
Location: Aveiro
Distribution: Slackware
Posts: 481

Original Poster
Rep: Reputation: 34
Thanks with that I could fix my problem.

Quote:
Originally Posted by MadMaverick9 View Post
Yes - same here.

There is a bug related to this: https://developer.pidgin.im/ticket/15468

FYI - I am also running into this bug: https://developer.pidgin.im/ticket/15471

Solution: download the file "Baltimore_CyberTrust_Root.pem", which is attached to bug 15468. And copy it to "/usr/share/purple/ca-certs". Make sure to restart Pidgin and it will work again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pidgin issues (omega.contacts.msn.com) Mentallydull Linux - Software 4 11-25-2010 04:46 PM
Pidgin - inconsistent behaviour since last week's msn issues.... mrclisdue Linux - Software 1 01-23-2009 11:50 PM
Pidgin unable to login to MSN sillyfofilly Linux - Software 21 01-13-2009 10:37 AM
Slackware 12: Pidgin + MSN = Not working TL_CLD Slackware 15 07-03-2008 11:10 AM
Pidgin error with MSN , can't connect hobz Linux - Software 0 04-04-2008 01:25 AM


All times are GMT -5. The time now is 08:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration