LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-28-2013, 01:59 AM   #16
andy713
Member
 
Registered: Sep 2009
Location: Louisiana
Distribution: Slackware64-14
Posts: 38

Rep: Reputation: 0

I followed that thread in the hopes that I could get it to work. After doing a lot of things that I can best describe as defiling my system (why does the world need another image format?), I'm now stuck at a missing libQtLocation.so.1, so I'm going to call it a night for now.

Andy
 
Old 05-28-2013, 05:11 AM   #17
273
Senior Member
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 3,508

Rep: Reputation: 800Reputation: 800Reputation: 800Reputation: 800Reputation: 800Reputation: 800Reputation: 800
I think the errors on running are (mostly) harmless and unrelated to the image problem. They're the type of error one gets used to seeing -- Firefox spews one on opening some applications that nobody seems fit to stop, for example.
Regarding the QT errors, I might take a look today but try placing the files in Google Earth's directory rather than messing with my system. I've used the technique with some success for other third-party applications.
 
Old 05-28-2013, 06:26 AM   #18
tronayne
Senior Member
 
Registered: Oct 2003
Location: Northeastern Michigan, where Carhartt is a Designer Label
Distribution: Slackware 32- & 64-bit Stable
Posts: 3,107

Rep: Reputation: 806Reputation: 806Reputation: 806Reputation: 806Reputation: 806Reputation: 806Reputation: 806
Quote:
Originally Posted by Richard Cranium View Post
Aw crap, you're correct. I *did* post it exactly backwards.
Hey, happens to everybody at least once, eh?

No problem, thanks for taking the time and trouble to figure the thing out in the first place.
 
Old 05-28-2013, 09:55 AM   #19
Richard Cranium
Senior Member
 
Registered: Apr 2009
Location: Carrollton, Texas
Distribution: Slackware64 14.1
Posts: 1,567

Original Poster
Rep: Reputation: 462Reputation: 462Reputation: 462Reputation: 462Reputation: 462
I'm marking the thread as solved, but folks can continue to post here as they wish.
 
Old 10-23-2013, 06:42 PM   #20
dive
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Slackware
Posts: 3,211

Rep: Reputation: 293Reputation: 293Reputation: 293
I'm just adding to this. I followed a few things and tried the symlink posted above but it still didn't work. Then I came across this symlink:

ln -sf /lib/ld-linux.so.2 /lib/ld-lsb.so.3

This works for me.

Edit: as the maintainer just pointed out: it's in the README...

/me sheepishly sneaks away

Last edited by dive; 10-23-2013 at 06:50 PM.
 
1 members found this post helpful.
Old 07-20-2014, 10:56 AM   #21
273
Senior Member
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 3,508

Rep: Reputation: 800Reputation: 800Reputation: 800Reputation: 800Reputation: 800Reputation: 800Reputation: 800
I realise this is an old thread but I'm not sure of a newer one. If somebody wants to move or merge this with a newer thread then I thank you.
Is there a 64 bit slackbuild or other Slackware installer for Google Earth 64 bit now?
 
Old 07-20-2014, 11:42 AM   #22
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,594

Rep: Reputation: 435Reputation: 435Reputation: 435Reputation: 435Reputation: 435
no, unfortunately
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Installing Google Earth on Sid 64 bit. 273 Debian 43 05-25-2013 04:48 AM
horrible unaliased fonts for google earth 6 on slackware 13.37 64-bit flupwatson Slackware 3 12-05-2011 04:45 AM
[SOLVED] Google earth -6.0 64 bit business_kid Slackware 3 09-05-2011 03:50 AM
[SOLVED] Google Earth will not run 13.37 64 bit and Multi-lib camorri Slackware 18 07-04-2011 02:34 PM
Google Earth not working? - Fedora 11 x86 64-bit Resist Fedora 1 10-22-2009 10:32 AM


All times are GMT -5. The time now is 05:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration