LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Packages from Slamd64 who work into Slackware64 (http://www.linuxquestions.org/questions/slackware-14/packages-from-slamd64-who-work-into-slackware64-739436/)

ROXR 07-11-2009 02:53 PM

Packages from Slamd64 who work into Slackware64
 
Tried here Inkscape 0.46 compiled by Slamd64 and your builds.
Code:

cairomm-1.6.4-x86_64_slamd64-1_SB64.tgz
gc-7.1-x86_64_slamd64-1_SB64.tgz
glibmm-2.16.4-x86_64_slamd64-1_SB64.tgz
gtkmm-2.12.7-x86_64_slamd64-1_SB64.tgz
libsigc++-2.0.18-x86_64_slamd64-1_SB64.tgz
inkscape-0.46-x86_64_slamd64-1_SB64.tgz

only a problem after install, when execute $ inkscape an errors appears
Code:

inkscape: error while loading shared libraries: libpoppler.so.3: cannot open shared object file: No such file or directory 


root@slack64:/usr/lib64# ln -s libpoppler.so.4.0.0 libpoppler.so.3

and
inkscape: error while loading shared libraries: libpoppler-glib.so.3: cannot open shared object file: No such file or directory 

root@slack64:/usr/lib64# ln -s libpoppler-glib.so.4.0.0 libpoppler-glib.so.3


others packages who work in Slackware64

XBMC
OpenOffice
amule
blender

slackass 07-11-2009 03:20 PM

Hi ROXR,
I have everything working from Slamd64 12.2 on Slack64-Current.
Did you install:
/extra/kde3-compat/
There is also theses libs:
ftp://anorien.warwick.ac.uk/slamd64/...t/slackware64/

hope this helps.

ROXR 07-13-2009 01:13 AM

Quote:

Originally Posted by slackass (Post 3604537)
Hi ROXR,
Did you install:
/extra/kde3-compat/

No, thanks:)


All times are GMT -5. The time now is 04:13 PM.