LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-24-2003, 02:43 PM   #1
Tarts
Member
 
Registered: Feb 2003
Distribution: Slackware 9.1 (exclusively) ;)
Posts: 344

Rep: Reputation: 30
OpenSSL version mismatch. Built against 90604f, you have 90702f...?


Hello!

The name of this thread is the error I get when I try to use 'ssh'. It all started when I used the script I wrote in this thread, the error also show up in the info I get at boot.

Any experience would be welcome!

Tarts

Last edited by Tarts; 10-24-2003 at 02:44 PM.
 
Old 10-24-2003, 03:43 PM   #2
Misel
Member
 
Registered: Mar 2003
Location: Berlin
Distribution: Slackware current
Posts: 310

Rep: Reputation: 30
well it is what it says

if you upgrade one ssh package of openssh or openssl you also have to upgrade the other in order to ssh to a remote computer. This is mainly a security issue so I would follow it.
 
Old 10-24-2003, 04:04 PM   #3
Tarts
Member
 
Registered: Feb 2003
Distribution: Slackware 9.1 (exclusively) ;)
Posts: 344

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by Misel
well it is what it says

if you upgrade one ssh package of openssh or openssl you also have to upgrade the other in order to ssh to a remote computer. This is mainly a security issue so I would follow it.
I didnt upgrade either 'OpenSSL' nor 'OpenSSH', the only thing I did in the resent past was install 'sendmail' (for testing), if this would not cause this mismatch, I am at a loss.

Tarts

{edit}

Yes, I did upgrade, Its fixed now. Thank you Misel.

Last edited by Tarts; 10-24-2003 at 05:04 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ClamAV version mismatch Jukas Linux - Software 0 11-08-2005 07:22 PM
dri version mismatch matrixon Linux - Software 0 06-27-2005 12:21 PM
Kernel version Source Version mismatch after recompile chuckleberry Linux - Software 1 06-20-2005 06:37 PM
Libpng version mismatch narc Linux - Software 0 08-19-2004 08:48 AM
kernel version mismatch jimo Linux - Software 3 10-29-2001 01:58 PM


All times are GMT -5. The time now is 06:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration