LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   OpenSSL version mismatch. Built against 90604f, you have 90702f...? (http://www.linuxquestions.org/questions/slackware-14/openssl-version-mismatch-built-against-90604f-you-have-90702f-108089/)

Tarts 10-24-2003 02:43 PM

OpenSSL version mismatch. Built against 90604f, you have 90702f...?
 
Hello!

The name of this thread is the error I get when I try to use 'ssh'. It all started when I used the script I wrote in this thread, the error also show up in the info I get at boot.

Any experience would be welcome!

Tarts

Misel 10-24-2003 03:43 PM

well it is what it says ;)

if you upgrade one ssh package of openssh or openssl you also have to upgrade the other in order to ssh to a remote computer. This is mainly a security issue so I would follow it. :)

Tarts 10-24-2003 04:04 PM

Quote:

Originally posted by Misel
well it is what it says ;)

if you upgrade one ssh package of openssh or openssl you also have to upgrade the other in order to ssh to a remote computer. This is mainly a security issue so I would follow it. :)

I didnt upgrade either 'OpenSSL' nor 'OpenSSH', the only thing I did in the resent past was install 'sendmail' (for testing), if this would not cause this mismatch, I am at a loss.

Tarts

{edit}

Yes, I did upgrade, Its fixed now. Thank you Misel.


All times are GMT -5. The time now is 11:00 PM.