LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   openssl-1.0.1d (http://www.linuxquestions.org/questions/slackware-14/openssl-1-0-1d-4175449556/)

_gin 02-10-2013 10:54 AM

openssl-1.0.1d
 
Hi guys,

I ran against troubles with openssl-1.0.1d today.

I've downloaded the whole directory from a mirror in order to compile openssl on my machine but the compiling stopped on line 164, I got this error:

Code:

...
chmod 644 /tmp/package-openssl/usr/lib64/pkgconfig/openssl.pc
./openssl.SlackBuild: line 164: ./openssl0.build: Permission denied

I tried twice, with the sources from Slackware64-14.0 and from slackware64-current.

Is it only happening on my PC or do you get the same error when running the Slackbuild ?

tuxbg 02-10-2013 11:09 AM

Code:

cd openssl0
chmod a+x openssl0.build

And then re run the build

_gin 02-10-2013 11:15 AM

Yes!

I've just realized that It's A shell script like a Slackbuild, It must be given proper rights to execute.

Sorry for the noise.

Didier Spaier 02-10-2013 01:50 PM

... Or you could have just upgraded with the official packages released yesterday.


All times are GMT -5. The time now is 01:23 PM.