LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-03-2008, 04:24 AM   #1
glore2002
Member
 
Registered: Mar 2007
Location: Buenos Aires, Argentina.
Distribution: Debian Lenny AMD64
Posts: 506

Rep: Reputation: 32
Open Office takes too long to open when no connected to Internet.


The last three days I had no Internet connection. I've verified that open office took much longer to start than when connected. It surely tries to check something to Internet before opening.

Is there a way to avoid this?

Thanks in advance,
Glore2002.-
 
Old 10-03-2008, 04:31 AM   #2
Ilgar
Member
 
Registered: Jan 2005
Location: Istanbul, Turkey
Distribution: Slackware 14.1, Slackware64 14.1
Posts: 924

Rep: Reputation: 94
Maybe it's checking for updates? Did you check the preferences window for an option to disable it? (sorry I dont have oo.org on this computer, I can't search for it myself)

Btw, this topic could be more suitable in another forum, since it isn't Slackware-specific.

Last edited by Ilgar; 10-03-2008 at 04:33 AM.
 
Old 10-03-2008, 04:37 AM   #3
samac
Senior Member
 
Registered: Mar 2004
Location: Westray, Orkney
Distribution: Slackware64-14.1 (multi-lib) KDE 4.11.4
Posts: 1,422

Rep: Reputation: 137Reputation: 137
What sort of time difference are we talking about? I disconnected my internet and did a rough time count. I got approximately 4 seconds for opening open office writer both connected and disconnected.

samac
 
Old 10-04-2008, 02:32 PM   #4
T3slider
Senior Member
 
Registered: Jul 2007
Distribution: Slackware64-14.1
Posts: 2,253

Rep: Reputation: 631Reputation: 631Reputation: 631Reputation: 631Reputation: 631Reputation: 631
There is an Online Update setting in the Options menu. I'm not sure if that's the problem or not, but I usually like to disable those types of things anyway.
 
Old 10-04-2008, 08:08 PM   #5
glore2002
Member
 
Registered: Mar 2007
Location: Buenos Aires, Argentina.
Distribution: Debian Lenny AMD64
Posts: 506

Original Poster
Rep: Reputation: 32
Thanks for the replies

Thanks friends for your replies.

Mi update options are unchecked. As I can see, having internet or not does not change your open office start time.

I will keep checking my settings but until now I haven't found anything to check or to uncheck.

Thanks again,
Glore2002.-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to open files from a network server from open office or any apps reycapoy Linux - Software 4 01-26-2006 07:00 PM
Evolution - open word docs with open office (not KWord) bcarl314 Mandriva 1 06-11-2005 09:18 AM
installed open office from linuxpackages.net, don't know how to open it salviadud Slackware 7 04-15-2005 10:28 AM
Why does my home folder take ages to open when connected to the internet joffa Linux - Software 2 08-30-2004 07:17 AM
Open Office takes for ever colin.mcewan Linux - Software 3 04-24-2004 08:52 AM


All times are GMT -5. The time now is 02:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration