LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Open Office takes too long to open when no connected to Internet. (http://www.linuxquestions.org/questions/slackware-14/open-office-takes-too-long-to-open-when-no-connected-to-internet-673926/)

glore2002 10-03-2008 05:24 AM

Open Office takes too long to open when no connected to Internet.
 
The last three days I had no Internet connection. I've verified that open office took much longer to start than when connected. It surely tries to check something to Internet before opening.

Is there a way to avoid this?

Thanks in advance,
Glore2002.-

Ilgar 10-03-2008 05:31 AM

Maybe it's checking for updates? Did you check the preferences window for an option to disable it? (sorry I dont have oo.org on this computer, I can't search for it myself)

Btw, this topic could be more suitable in another forum, since it isn't Slackware-specific.

samac 10-03-2008 05:37 AM

What sort of time difference are we talking about? I disconnected my internet and did a rough time count. I got approximately 4 seconds for opening open office writer both connected and disconnected.

samac

T3slider 10-04-2008 03:32 PM

There is an Online Update setting in the Options menu. I'm not sure if that's the problem or not, but I usually like to disable those types of things anyway.

glore2002 10-04-2008 09:08 PM

Thanks for the replies
 
Thanks friends for your replies.

Mi update options are unchecked. As I can see, having internet or not does not change your open office start time.

I will keep checking my settings but until now I haven't found anything to check or to uncheck.

Thanks again,
Glore2002.-


All times are GMT -5. The time now is 04:12 AM.