LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-18-2002, 12:14 AM   #1
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,973
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
Question Odd keyboard problem


Hi guys!

I am expiriencing an odd phenomenon on
my Slack 8 machine at home ...

Today I installed Webmin and used it to
modify my lilo.conf (just toying with it, no real
change) ...

After that, when I rebooted, the box ran up fine,
just the keyboard seems to be dead until I click
"restart X Server" on kdm's login screen... problem
is persistent through reboots :\

Then everything is normal again... any ideas
what's happening?

Cheers,
Tink
 
Old 07-20-2002, 03:25 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,973
Blog Entries: 11

Original Poster
Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
Smile

Odd phenomenon solved :}

I am using a non-slack approach for getting X up, rather
than modifying inittab I start kdm from rc.local (because I
love my 6 terminals :} that I was used from SuSE) ... well,
installing Webmin resulted in starting webmin from the same
shell as kdm just AFTER it, that's why the keyboard was gone.

Re-ordered them in rc.local, and everything nice :}

Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultra 5 keyboard problem (odd behavior) Johncy_j Solaris / OpenSolaris 2 11-15-2005 01:06 AM
Screen goes dim when gnome loads and odd keyboard problem codpiece Linux - Newbie 3 09-12-2004 01:49 PM
An odd problem Enochian Linux - Software 5 06-03-2004 09:05 AM
odd keyboard behaviour netscape/kde jagmandan Linux - Software 1 01-11-2004 07:13 PM
Odd Problem rootman147 Linux - Newbie 2 06-17-2002 10:04 PM


All times are GMT -5. The time now is 11:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration