LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-04-2013, 09:43 PM   #1
Rita G.
Member
 
Registered: Jan 2008
Posts: 109

Rep: Reputation: 15
odd audio problem


slackware 14 KDE 32-bit

all system notifications work; login, logout etc.

but i get NO AUDIO on youtube, audio playbacks, xmms, audacious etc.

advice appreciated.
 
Old 08-05-2013, 09:04 AM   #2
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,465

Rep: Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852
The telepathic link has failed so advice about your setup appreciated.
Make and model?
Output of 'aplay -l'.
Output of '/sbin/lspci'.
 
Old 08-05-2013, 09:29 AM   #3
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,238

Rep: Reputation: 176Reputation: 176
Are you running KDE?

Have you tried running alsamixer in a terminal (Konsole) and checking your settings?
 
Old 08-05-2013, 09:47 AM   #4
fsauer
Member
 
Registered: Jul 2012
Posts: 38

Rep: Reputation: Disabled
Are you member of the audio group?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 13 Network Problem, Odd Problem With 70-persistent net.rules pghsteel Slackware 4 08-16-2010 03:58 AM
SU Odd Problem AsgAnquietas Linux - General 4 10-12-2008 10:44 PM
Odd problem zitstif Linux - Networking 2 08-17-2005 01:42 PM
odd problem nmolinos Linux - Networking 2 05-25-2005 02:02 AM
Odd audio problem...can anyone explain this? ksoma Linux - Hardware 14 01-02-2004 07:31 AM


All times are GMT -5. The time now is 09:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration