Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 11-12-2005, 05:34 AM   #1
Registered: Jul 2003
Location: dhaka
Distribution: Slackware 11 (fixed), MEPIS
Posts: 241

Rep: Reputation: 30
nvidia installer and Slackware 10.2 (kernel 2.6.13)

i got a problem with nvidia installer and my slack 10.2 with kernel 2.6.13.
i used the same nvidia installer for 2.6.4 and it worked like a charm. but this time whenever i want to install the driver it fails (unable to build kernel module) with lots of message where the error was mailny due to (i think) a file in the nvidia installer called "os-agp.c".
i tried fresh install, fresh kernel, and different drivers from (starting from 5336 i believe).
can anyone shed a light on the error, i appreciate any comment.
Old 11-12-2005, 05:49 AM   #2
LQ Newbie
Registered: Dec 2004
Posts: 11

Rep: Reputation: 0
Have you correctly installed the kernel source? Check if in your /lib/modules/2.6.13 the file build and source points to the correct actual linux kernel path (usually /usr/src/linux-2.6.13)


Old 11-12-2005, 06:47 AM   #3
Registered: Jul 2003
Location: dhaka
Distribution: Slackware 11 (fixed), MEPIS
Posts: 241

Original Poster
Rep: Reputation: 30
yes i did link the /usr/src/linux to /usr/src/linux-2.6.13


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA driver problem on slackware 10.1 kernel kuronyu Linux - Hardware 20 10-24-2005 01:12 PM
NVIDIA module problem - Slackware 10.1 & kernel 2.6.** Vizy Slackware 7 05-20-2005 09:58 AM
nvidia installer fails to create nvidia module rooman Linux - Software 3 10-04-2004 03:39 AM
nvidia 6106, kernel 2.6.7, slackware 10, failure to load nvidia.ko Tarball_Phreak Linux - Hardware 3 08-04-2004 03:16 PM
NVIDIA installer cant find kernel sources weeds84 Debian 6 02-22-2004 10:13 PM

All times are GMT -5. The time now is 07:46 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration