LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-23-2005, 04:44 PM   #1
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 888

Rep: Reputation: 30
Unhappy Nvidia drivers and 2.6.10 not working


Hi everyone, its been a while but I am back... dunno if anyone noticed I was gone! I just moved halfway across the world and my internet access was disrupted for a while!

Anyway, I have a Abit NF7 motherboard (With the nforce2 ultra chipset) I was using the nvidia driver for my network card and it was fine until I upgraded my kernel this morning to the 2.6.10 and at the same time it won't compile the nvidia module for my graphics card either.

Has anyone else had similar problems... or has it been so long that I have made a really stupid mistake??
 
Old 01-23-2005, 04:53 PM   #2
Linux~Powered
Member
 
Registered: Jan 2004
Location: /lost+found
Distribution: Slack`er-current
Posts: 845

Rep: Reputation: 31
Try...

Code:
sh NVIDIA*.bin --kernel-name=2.6.10
 
Old 01-23-2005, 05:13 PM   #3
black hole sun
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 127

Rep: Reputation: 15
they wont work with 2.6.10 without patching, check this thread

http://www.nvnews.net/vbulletin/showthread.php?t=42964
 
Old 01-23-2005, 05:32 PM   #4
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 888

Original Poster
Rep: Reputation: 30
Hey Linux~Powered thanks for the idea but it didn't work as black hole sun has posted obviously I have to patch the kernel!... this always happens.

Thanks for the info black hole sun!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Still can't get nvidia drivers working Sublimehype Linux - Software 7 12-14-2003 02:55 AM
Getting Nvidia drivers working for Severn barryww Red Hat 0 09-28-2003 01:57 AM
I've installed my NVIDIA drivers but my 3D acceleration is not working? Moses420ca Linux - Newbie 7 09-02-2003 01:14 PM
RH8.0 and nvidia drivers not working claylong Linux - Newbie 4 02-24-2003 03:12 PM
nVidia Drivers Not Working Hegemon Linux - General 1 01-24-2002 10:26 AM


All times are GMT -5. The time now is 11:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration