LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-05-2013, 10:16 AM   #16
captain_sensible
Member
 
Registered: Apr 2010
Posts: 72

Original Poster
Rep: Reputation: 0

Thanks guys you were right; there were no bent pins on my male to male VGA cable but on trying another cable off another computer, the green issue vanished. I guess at least I learnt that building modules if you have a script and using in place of another module (noveau) is not difficult.

Also the nvidia module didn't make that much of a change and there were some other effects like missing top menu bar of apps such as firefox and not being able to move or stretch open gui's.

Since it was a new install; I just re-installed slackware14.
 
Old 10-05-2013, 10:21 AM   #17
captain_sensible
Member
 
Registered: Apr 2010
Posts: 72

Original Poster
Rep: Reputation: 0
Sorry about the duplicate post, which I just edited. If I could "fix" my SKY internet services then I would really be celebrating!

Last edited by captain_sensible; 10-05-2013 at 01:05 PM. Reason: duplicate post, not sure whether its my slow connection
 
Old 10-05-2013, 10:37 AM   #18
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 2,415

Rep: Reputation: 857Reputation: 857Reputation: 857Reputation: 857Reputation: 857Reputation: 857Reputation: 857
Quote:
Originally Posted by captain_sensible View Post
Either I am going mad or the computer is playing tricks; I tried #lshw the result was "command not found" can other Slackers confirm that this command does't work on Slackware.
http://slackbuilds.org/repository/14.0/system/lshw/
 
Old 10-05-2013, 12:57 PM   #19
captain_sensible
Member
 
Registered: Apr 2010
Posts: 72

Original Poster
Rep: Reputation: 0
cheers for that ponce; will build it; i'm sure its going to come in handy in the future!

Last edited by captain_sensible; 10-05-2013 at 01:00 PM.
 
Old 12-25-2013, 02:37 PM   #20
captain_sensible
Member
 
Registered: Apr 2010
Posts: 72

Original Poster
Rep: Reputation: 0
the problem was the monitor cable
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Install Nvidia Driver NVIDIA-Linux-x86-270.41.19.run ryan20fun Linux - Newbie 19 05-31-2011 07:07 PM
Recommended NVIDIA driver (v 180) not working with NVIDIA 6100 card MagicT Linux - Newbie 4 07-28-2009 07:39 AM
help editing xf86config for nvidia geforce mx440 after installing nvidia driver linguist Linux - Newbie 11 06-13-2006 06:31 AM
nvidia fx5600 loads vesa driver instead of nvidia driver saburo62 Linux - Hardware 3 05-04-2004 03:59 PM
kernel 2.6.3--bk8 and NVIDIA-Linux-x86-1.0-5336 video driver from Nvidia zdenkod Linux - Hardware 2 03-09-2004 05:38 AM


All times are GMT -5. The time now is 06:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration