LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-31-2012, 01:28 AM   #46
a4necromant
Member
 
Registered: Jul 2012
Location: Belarus (A country near Russia, a repoblic of former USSR)
Distribution: slackware 13.47 x64
Posts: 39

Original Poster
Rep: Reputation: Disabled

Quote:
Originally Posted by Didier Spaier View Post
That's normal, as nvidia-settings is part of the nVidia closed source driver, which you didn't (re)install.
A copy of the manual, may-be outdated, is available here.
Can I install nvidia closed source driver to bublebee too?
 
Old 07-31-2012, 01:40 AM   #47
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-{14.1,current} on a Lenovo Thinkpad T61 6457-4XG
Posts: 4,380

Rep: Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088
Yes, ifs bumblebee is now working you can install again the nVidia closed source driver, preferably using the Slackbuilds provided by http://slackbuilds.org to be able to uninstall it properly if needed.

Remember that you will need to install both nvidia-kernel and nvidia-driver.

Read carefully the notices before proceeding.
 
1 members found this post helpful.
Old 07-31-2012, 03:36 AM   #48
a4necromant
Member
 
Registered: Jul 2012
Location: Belarus (A country near Russia, a repoblic of former USSR)
Distribution: slackware 13.47 x64
Posts: 39

Original Poster
Rep: Reputation: Disabled
after I installed nvidea driver, it brought another error
Code:
[ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module. Please see the
 
Old 07-31-2012, 04:30 AM   #49
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-{14.1,current} on a Lenovo Thinkpad T61 6457-4XG
Posts: 4,380

Rep: Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088Reputation: 1088
I cannot help you much on that, as I don't have bumblebee installed (I do not have an Optimus laptop).

This should be reported to the bumblebee project, try to find you way on their wiki.
 
1 members found this post helpful.
Old 07-31-2012, 05:40 AM   #50
a4necromant
Member
 
Registered: Jul 2012
Location: Belarus (A country near Russia, a repoblic of former USSR)
Distribution: slackware 13.47 x64
Posts: 39

Original Poster
Rep: Reputation: Disabled
Ok, the problem of the topic was solved, other problems are problems with bublebee program....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Bluetooth on Samsung 300E5A a4necromant Slackware 1 07-24-2012 10:33 AM
[SOLVED] wifi on Samsung 300E5A a4necromant Slackware 5 07-24-2012 10:01 AM
Linux on Samsung M70 Notebook Tolot Linux - Laptop and Netbook 6 02-20-2006 02:45 PM
Have MSI NVIDEA FX 5500 TD256 card works good but I cant get the TV out stargazer121 Linux - Newbie 1 06-17-2005 09:57 PM
Nvidea drivers with suse 9.1 compatible with ati card? oily_rags Linux - Hardware 1 09-15-2004 02:09 AM


All times are GMT -5. The time now is 04:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration