LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Not able to record sound using microphone (http://www.linuxquestions.org/questions/slackware-14/not-able-to-record-sound-using-microphone-277190/)

nosaku 01-13-2005 02:05 AM

Not able to record sound using microphone
 
Hi,

I am not able to record sound using my microphone in Slackware 10. I have configured ALSA perfectly and I am able to hear the songs etc. played using mplayer.

But when I am trying to record sound using Krec, arecord etc. it is not getting recorded. Not able to know what is the problem.

Any help would be appreciated.

Regards,
Satish.

HenchmenResourc 01-13-2005 02:42 AM

When you open up Krec do you open up the Input level as well? If not open that up (button that looks like a small graph) and try talking into the mic, you should see the graph respond if it doesn't you may want to double check that you mic volume is turned up in alsamixer.

zerotre78 01-13-2005 09:01 AM

I had the same problem trying to record from another kind of source.
In the end I gave up using krec and i passed to the sound recorder in gnome, and worked well.

Bye

phil2989 02-05-2005 11:05 AM

I was having problems recording with KDE 3.3 (in Suse), until I discovered I had misconfigured the Kmixer.

Make sure that the "Capure" input device is enabled (indicated by a red-led-like icon at the bottom). Then your input device, i.e. mic, should also be enabled with a corresponding light. Finally, the green light for you mic should also be on (there is no green light for the capture device in my Kmix ver 2.1). Hope that helps!

-Phil Douglass

rovitotv 02-05-2005 11:09 AM

Don't know anything about KDE
 
I don't know anything about KDE but I use audacity to record stuff from church. Audacity is a great program slackpackages available at linuxpackages.net, for audacity to work use alsamixer (from command line) and make sure your mic volume is turned on (press the M key to unmute) at the top of the mic column there should be no "MM". Good luck!

TVR


All times are GMT -5. The time now is 12:55 PM.