LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   no wireless network after new install (http://www.linuxquestions.org/questions/slackware-14/no-wireless-network-after-new-install-4175499589/)

Raied_F1 03-26-2014 05:18 PM

no wireless network after new install
 
Hi
after reinstall slackware 14.1 there is no wireless network . and after
ifconfig wlan0 up still no wireless in the network manger ..
how to active it ? they was working fine before reinstall and all the network Appear in the wireless manger in the panel ..
by the way iwlist wlan0 scan give me the wireless network . but no network in the network manger ..
any advice ?

Drakeo 03-26-2014 05:27 PM

yes here is the fix http://docs.slackware.com/slackware:beginners_guide when you installed you should have selected networkmanager here what you want to do.
I use networkmanager.
as root chmod +x /etc/rc.d/rc.networkmanager and make the other rc.inet1 non executable chmod 664 /etc/rc.d/rc.inet1

this will let you use the gui
reboot

Raied_F1 03-26-2014 05:42 PM

Quote:

Originally Posted by Drakeo (Post 5141857)
yes here is the fix http://docs.slackware.com/slackware:beginners_guide when you installed you should have selected networkmanager here what you want to do.
I use networkmanager.
as root chmod +x /etc/rc.d/rc.networkmanager and make the other rc.inet1 non executable chmod 664 /etc/rc.d/rc.inet1

this will let you use the gui
reboot

thank you i will try it now .. but why before reinstall slackware its work fine and now i shuld make that steps ?

ReaperX7 03-26-2014 08:26 PM

First off, and before you do or try anything else, can you run this command and post the output:

lspci

It might be better to know which exact Network Card you have, and if it may or may not need external firmware.

frankbell 03-26-2014 08:30 PM

If it's a Broadcom card, this thread might help: http://www.linuxquestions.org/questi...ux-4175434970/

Drakeo 03-27-2014 08:19 PM

Quote:

after reinstall slackware 14.1 there is no wireless network
not sure how you set up your wifi last time. ?? may be you didn't select networkmanager.

Quote:

thank you I will try it now .. but why before reinstall slackware its work fine and now i shuld make that steps ?
Your welcome you know, I know what causes what to work. But it may be just a simple config on the install was different.


All times are GMT -5. The time now is 05:51 AM.