LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   No Virtual Desktops in Slackware 14.0 (http://www.linuxquestions.org/questions/slackware-14/no-virtual-desktops-in-slackware-14-0-a-4175430350/)

thirteen_engines 10-03-2012 04:03 PM

No Virtual Desktops in Slackware 14.0
 
Hi all. I've just loaded up Slackware 14.0 for a test run on a laptop. There's only one desktop available ala Windows. I've looked in "Window Behavior" under System Settings but there is no Virtual Desktop or Screen Edges icon there, as there were in previous versions. Where are the settings for this?

One of the main reasons for using Linux for me is the virtual desktops. They're very useful ... plus the cube switch wows people. :)

Any help is appreciated.

dugan 10-03-2012 04:21 PM

Xfce gives me 4 virtual desktops out of the box.

thirteen_engines 10-03-2012 04:36 PM

I'm using KDE. It has always defaulted to four virtual desktops when I've used it in the past.

Didier Spaier 10-03-2012 05:13 PM

You can always use your keyboard to switch. The shortcuts can vary depending on the DE you use. Tell us which it is and someone will tell you.

mrascii 10-03-2012 06:16 PM

To the right of the Kicker (KDE icon) on the lower panel is the Activity Manager and to the right of that the virtual desktop applet. Right click it to add desktops.

DNA
AKA mrascii

chrisretusn 10-03-2012 06:26 PM

I have 6 defined. Right click on the Pager and click Pager Settings. -OR- Look under System Settings, Workspace Behavior.

thirteen_engines 10-04-2012 08:55 AM

Thanks for the replies folks. mrascii, you were right. I was able to create more desktops using your method. chrisetusn, I believe you mean "Window Behavior" and as I said in my original post, there is nothing there about virtual desktops or screen edges as there was in Slackware 13.37. Is the default in KDE now only *one* virtual desktop. What happened to the screen edges function?

brianL 10-04-2012 10:58 AM

OK here: Slackware64 14.0. System Settings => Workspace Behavior. Screenshot:

thirteen_engines 10-04-2012 01:04 PM

Duh! What a dummy I am. I'm so used to looking for this in Window Behavior that I didn't look in Workspace Behavior. Color my face pink. Thanks brianL for straightening me out. I've been using Slackware since '95 and it seems that new versions of KDE always take some getting used to.

I have another problem with desktop animations but I'll put it in a different thread.

Thanks folks.


All times are GMT -5. The time now is 03:23 AM.