LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-09-2006, 02:01 AM   #16
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51

It's not you nor a Slackware problem, it's KDE's default behaviour.
To disable that option, goto Control Center, then Sound & Multimedia, next 'Mixer' pane and finally uncheck Load volumes on login. If you disable that option, alsa settings will remain even when you open KDE.
Glad it helped.
 
Old 10-09-2006, 12:55 PM   #17
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Original Poster
Rep: Reputation: Disabled
There isn't a mixer pane under Sound & Multimedia in the Control Center in my version of KDE :/. All I have under Sound & Multimedia is Audio CDs, Sound System, System Bell and System Notifications. The default in 10.2 (or rather 10.2's version of KDE) must have been to turn it off then, because I didn't have this problem with that version.

Thanks.
 
Old 10-09-2006, 01:17 PM   #18
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
You're right, it's not there anymore, now it's part of KMix. Open KMix, goto Settings, Configure KMix, and there's a Restore volumes on login checkbox.
This is probably why I always disable KDE's sound system if I have to use it...
 
Old 10-09-2006, 01:30 PM   #19
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Original Poster
Rep: Reputation: Disabled
Nice one. I'm sure I disabled KDE's sound system (Control Center > Sound & Multimedia > Sound System > General), but it didn't seem to help so I just enabled it again.

Thanks again .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening Ogg Vorbis v. Ogg Theora in GNOME sdexp Linux - Newbie 1 08-26-2006 01:45 AM
Trying to install Ogg Vorbis Ian D Linux - General 1 08-30-2005 04:03 PM
Ripping Ogg Vorbis rezuke Linux - General 6 11-30-2003 01:59 PM
Ogg Vorbis anonE9 General 5 03-16-2003 09:23 AM
Ogg Vorbis figadiablo Slackware 4 10-15-2002 11:14 AM


All times are GMT -5. The time now is 05:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration